Results 1 to 7 of 7
  1. #1
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    2,279
    I know that the Opera browser accounts for a minority of Linkshare users... but if Linkshare could review and correct the fact that their system email cannot be read via Opera, I would just be the happiest of campers.

    I know it's not a top priority, I just mention so that at least it's a known issue. [img]/infopop/emoticons/icon_wink.gif[/img]

  2. #2
    Affiliate Network Rep
    Join Date
    January 17th, 2005
    Posts
    352
    I will ask our QA department to look into this. We do test with the opera browser so I am not sure what the issue is.

    Stephen

  3. #3
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    2,279
    Thanks, Steve!

    Everything works fine right up until the point of actually reading the email. Then, on the page with the actual email text, the email header (which is in a grey box) shows fine (you can see the to/from/subject info), but the body of the message (which is in a white box) is totally blank.

    Since we're on Opera issues... another minor irritation. When you run reports, you get a screen which, in IE, has an olive-colored header row, alternating grey/green content rows, and a dark (almost black) totals row. In IE, the text in the totals row is white. In Opera, the text is black... making it very hard to read. [img]/infopop/emoticons/icon_wink.gif[/img]

    FWIW, I'm on version 5.12 of Opera on a windows box.

  4. #4
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    2,279
    FYI: I've upgraded to Opera 6. The mail problem still exists and a new problem has been introduced -- creating individual product links (advanced option). When you hit the "create" button and the popup pops up, the field where the link should be is blank.

    The good news is I can now read the "totals" line in the reports. [img]/infopop/emoticons/icon_wink.gif[/img]

  5. #5
    Affiliate Network Rep
    Join Date
    January 17th, 2005
    Posts
    352
    Cedric,

    Check now to see if it works. Last nights updates included a fix for the browser.

    Steve

  6. #6
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    2,279
    Steve, good upgrade! Mail is readable, product links work, I am now a happy camper.

    Thanks very much.

  7. #7
    Affiliate Network Rep
    Join Date
    January 17th, 2005
    Posts
    352
    Sorry for the problem, but I am glad it is fixed now.

    Best regards,
    Stephen

  8. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Linkshare Mail Down?
    By Gr_Sacc in forum Rakuten LinkShare - LS
    Replies: 8
    Last Post: April 20th, 2005, 12:21 AM
  2. RE: CVS.com - Open Letter to Steve Messer and Linkshare Network
    By Bluesx in forum Rakuten LinkShare - LS
    Replies: 7
    Last Post: February 3rd, 2005, 12:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •