Results 1 to 6 of 6
  1. #1
    ABW Ambassador mousejockey's Avatar
    Join Date
    January 18th, 2005
    Posts
    2,494
    About four months ago I joined a LS merchant, first month sales showed promise with customer interest and sales coming almost daily, 2nd month sales growing, 3rd month suddenly product links went on the blink, nothing worked!
    So I quickly reworked and tested, everything okay!
    A day later, product links all up the creek again!
    So I did them again, even dropped many of them! This month sent them nearly 1000 clicks and nothing, last month around the same could have been more, and nothing!

    Seems from the time of the hiccup when the links stopped working no sales have happened!

    Has anyone noticed anything similiar happening?
    They showed a lot of promise until this happened, shame to drop them but something doesn't smell right!

  2. #2
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    2,402
    MJ,
    Have you contacted the merchant. I do very little with LS, so I can't say either way. I have noticed, particularly with CJ that mistakes are made, and sometimes not on purpose. There was a CJ thread about a merchant that accidently put their PID in where the affiliates should have gone. Is it possible that something did shake loose during that hiccup, and the merchant doesn't see a problem. You would think they would notice no sales, but it could only be a handful of affiliates. If it was a great program for you, and things have suddenly stopped, I drop them a line. Like I said, some merchants may not even know there is a problem..still no excuse, but you never know.

  3. #3
    ABW Ambassador mousejockey's Avatar
    Join Date
    January 18th, 2005
    Posts
    2,494
    Now why didn't I think of that Tom instead of stewing and getting my knickers in a knot for the past few months<IMG src=http://www.abestweb.com/ubb/icons/icon12.gif>

  4. #4
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    2,279
    mj: check your pms, please.

  5. #5
    Newbie
    Join Date
    January 18th, 2005
    Posts
    8
    <IMG src=http://www.abestweb.com/ubb/icons/icon26.gif>

    Interesting. However, if the problem seems to be widespread...?

    My latest report should 315 impressions and no click throughs. Last month my C/I% was over two percent. Now it's 0%. I made no significant changes and my visits are up 30%.

    I wonder why. Is anyone else showing the same trend?Party for Profit

  6. #6
    2005 Linkshare Golden Link Award Winner  ecomcity's Avatar
    Join Date
    January 18th, 2005
    Location
    St Clair Shores MI.
    Posts
    17,328
    My LS test account is Overstock.com which I put the network/merchant on notice they need to test and monitor all links. Seems to be doing just fine now they stopped dual trackingg with the Old Befree program. I still don't know how to see product link sales activity.

  7. Newsletter Signup

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •