Results 1 to 12 of 12
  1. #1
    ABW Ambassador buy_online's Avatar
    Join Date
    January 18th, 2005
    Location
    Richmond, VA
    Posts
    3,234
    For the last three weeks none of the images associated with individual product links load. I have emailed both Linkshare, and Tupperware several times and have received zero responses. Anyone else having the same problem?

  2. #2
    Full Member
    Join Date
    January 18th, 2005
    Location
    Mi.
    Posts
    291
    Make sure their web site is still online.
    A.J Prindle went off line and did'nt tell anybody, after 2 weeks linkshare figured it out.

  3. #3
    ABW Ambassador buy_online's Avatar
    Join Date
    January 18th, 2005
    Location
    Richmond, VA
    Posts
    3,234
    Tupperware is still online (and presumably working ok). My links all seem to work, including those with non-loading images (I have about fifty Tupperware links).

    The images (for individual products) do not load in the links area at LS either, the rest of them do, however. I have tried loading them individually in my browser, and double checked the code.

    If the images have been moved on Tupperware's servers, that's fine - just tell us. And lastly, no one has responded - nothing new there.

    I have been at this for over two years now, so I've seen a lot of things. I was really wondering if anyone else had a problem too, thinking maybe I goofed up...

    btw - I am way too busy chewing on my foot (and shoe) to try and shoot it!

  4. #4
    Full Member
    Join Date
    January 18th, 2005
    Location
    Mi.
    Posts
    291
    Are your products still in stock?

  5. #5
    2005 Linkshare Golden Link Award Winner  ecomcity's Avatar
    Join Date
    January 18th, 2005
    Location
    St Clair Shores MI.
    Posts
    17,328
    Tuperware wants to sell products online at their full list prices. They made all their distributors who had sites up before them to pull them down or get kicked off their MLM program. So Tupperware is a pure play advertiser seeking eyeballs and branding through the affiliate channel. The image problem comes from them deciding to NOT PAY Linkshare for image serving fees. They are cheapskates and just forgot that they have affiliates with image tags that would not display. Since they write so few affiliate checks the error got overlooked because who in their right mind would showcase Tupperware. They control all the PPC keywords and do use the parasite services.

  6. #6
    ABW Ambassador buy_online's Avatar
    Join Date
    January 18th, 2005
    Location
    Richmond, VA
    Posts
    3,234
    I haven't checked every single product, but the ones I have are in stock.

    As for the images, they are served from the "tupperware.com" domain.

    Lastly, I look on almost all merchants with a jaundiced eye (including Tupperware)- guilty until proven innocent. I've seen so many vanish (with some of my money), or just not care at all about the affiliates. Some of these merchants who only have budgeted one person to handle their affiliate programs in-house are really dangerous, that person leaves and someone internally says, "Oh yeah, don't we have an affiliate program?," only to be answered by, "That was Jones, he was part of the March reductionin force."

    I guess that's a topic in a nother thread.

    Fred

    ps: I used to live in St. Clair Shores - cool!

  7. #7
    ABW Ambassador LinkShare Moderator's Avatar
    Join Date
    January 18th, 2005
    Posts
    1,316
    Hi buy_online,

    Thank you for bringing this issue to my attention. We've contacted Tupperware.com about the problem with their individual product link images and they are looking into it. It appears that when they made recent changes to their site, these images on their server were not updated appropriately. I have recommended that Tupperware send a communication to affiliates about the anticipated resolution of this issue, but I will keep you informed as I have information.

    Thanks,
    Sarah

  8. #8
    ABW Ambassador buy_online's Avatar
    Join Date
    January 18th, 2005
    Location
    Richmond, VA
    Posts
    3,234
    Thank you Sarah, most appreciated.

    I still wonder why no one responded to my original emails to Linkshare and Tupperware? Perhaps others would like to ask questions of the folks at Tupperware (TWaffiliates@Tupperware.com)?

    I will look forward to a response from someone (and I will let everyone know the outcome).

    Fred

  9. #9
    ABW Ambassador LinkShare Moderator's Avatar
    Join Date
    January 18th, 2005
    Posts
    1,316
    Hi All - I just wanted to update you that Tupperware has resolved the issue with their product link images.

    Fred, I'm currently working on investigating a similiar issue with another member of this board who did not receive a response from LinkShare. I would be most appreciative if you could forward me (abw@linkshare.com) an example email you sent to contact@linkshare.com for which you did not receive a response. This will help me better narrow down the cause of this issue.

    Thanks,
    Sarah

  10. #10
    ABW Ambassador buy_online's Avatar
    Join Date
    January 18th, 2005
    Location
    Richmond, VA
    Posts
    3,234
    Thank you Sarah,

    First, I have forwarded a copy of the e-mail I sent to Tupperware on 5/24/02, 6/18/02 and again earlier today. I am also forwarding the one I sent to Linkshare on 6/18/02.

    Second, I am glad Tupperware told you they resolved their issues with the images, regretfully they have not resolved the issues with their affiliate (Us). The images still DO NOT LOAD!

    I am sorry to have to report that, you responded for us, and that is appreciated. Unfortunately, the problem is not fixed.

    Fred

  11. #11
    ABW Ambassador LinkShare Moderator's Avatar
    Join Date
    January 18th, 2005
    Posts
    1,316
    Hi Fred,

    I did not receive any emails from you - can you please try forwarding those messages again to abw@linkshare.com.

    My apologies about Tupperware - I was told that the issues had been resolved, and I made sure to test the links in my affiliate account before posting that the problem was fixed. Now, after taking another look, it seems that the merchant updated images within a new directory - so while the images in your current linking code may not work, new ones in the affiliate interface do. There are 2 ways around this, the first being to simply grab new code in your affiliate account. The second way would be to update the Image URL within your existing code. For example, if you look at the images on your site, you'll see the URLs should look something like this: http://order.tupperware.com/images/t...4732000_sm.gif

    The new images available in the Create Links are are pointing to URLs that look like this: http://order.tupperware.com/coe-imag...ing_120x90.jpg

    It appears that Tupperware deleted all images in the "images" directories, and then put them into a "coe-images" directory. Therefore, if you add 'coe-' to the directory name in your existing Image URL, many of the images will work (note that this trick may not work in all cases).

    Thanks, and I again apologize for any confusion I may have caused. If you have any questions about this information, please feel free to send me an email.
    Sarah

  12. #12
    ABW Ambassador buy_online's Avatar
    Join Date
    January 18th, 2005
    Location
    Richmond, VA
    Posts
    3,234
    Thank you Sarah!, most appreciated.

    I will re-send the e-mail to you again, and double-check the address - sorry they did not get to you. I will simply change the image URL's that will take just a couple of seconds.

    I would like to add a statement that I made earlier in another post (another thread somewhere). The failure here is with Tupperware for not conveying the change to affiliates. It just shows again, how low on the totem-pole the affiliate manager is at each merchant, the IT folks made the change without thinking to inform the affiliate manager /person. If I were to press the issue with Tupperware, I'll bet money that's the reasoning I would get back.

    It is interesting and sad, that we had to go through all this to get the problem fixeIt speaks volumes about technical issues generated from within a merchant's organization.

    Thanks again.

  13. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Acquiring an affiliate link for an individual product page
    By Kreutz in forum Commission Junction - CJ
    Replies: 8
    Last Post: June 6th, 2011, 03:47 PM
  2. individual product link
    By rabs in forum Commission Junction - CJ
    Replies: 2
    Last Post: February 22nd, 2007, 09:48 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •