Results 1 to 12 of 12
  1. #1
    Member
    Join Date
    January 18th, 2005
    Posts
    155
    Anyone else having trouble running reports today? The Sales reports are coming up with all 0s?

  2. #2
    Member
    Join Date
    January 18th, 2005
    Posts
    113
    Yeah, me too

    I thought at first that all my items were cancelled or something.

    Michael

  3. #3
    Affiliate Manager Allen Nance's Avatar
    Join Date
    January 18th, 2005
    Location
    Colorado River, Bullhead City AZ
    Posts
    1,604
    I have it do that also, just click on page 2 and then back to page 1 it will appear fine.

  4. #4
    Member
    Join Date
    January 18th, 2005
    Posts
    113
    Yeah, I see Gearshopper, didn't notice the page item links.

    Michael

  5. #5
    ABW Ambassador LinkShare Moderator's Avatar
    Join Date
    January 18th, 2005
    Posts
    1,316
    Hi All,

    I have not been made aware of any such reporting trouble. Will someone please send me an example - with the steps I can take to recreate this issue?

    Sarah - abw@linkshare.com

  6. #6
    Member
    Join Date
    January 18th, 2005
    Posts
    155
    Thanks Gearshopper, that works.

    Sarah - The Sales and Activity Report comes up with no data populated, but as noted above, once one clicks on any other page of stats (such as items 21-40), the information appears as normal. Hope this helps.

  7. #7
    ABW Ambassador Abigail's Avatar
    Join Date
    January 18th, 2005
    Location
    Fraser Valley, BC Canada
    Posts
    1,100
    What do you mean page 1, page 2 - my sales and activity report is also showing a straight line of 0's.

    Abigail

  8. #8
    ABW Ambassador Abigail's Avatar
    Join Date
    January 18th, 2005
    Location
    Fraser Valley, BC Canada
    Posts
    1,100
    I tried to email Sarah, but the email has been returned to me twice now, as having permanent send errors - something may be wrong at their end, systematically.

    Abigail

  9. #9
    15 years and counting
    Join Date
    January 18th, 2005
    Posts
    6,121
    Can't sort my transactions per merchant, There's only one option "All Merchants"
    Hope it will be fixed soon.

    It's not the big that eat the small... it's the fast that eat the slow. Jennings & Haughton

  10. #10
    ABW Ambassador LinkShare Moderator's Avatar
    Join Date
    January 18th, 2005
    Posts
    1,316
    Thank you for your help - I've asked my team to investigate.

    Sarah

  11. #11
    Member
    Join Date
    January 18th, 2005
    Posts
    155
    Sarah,

    It looks like everything is working now, though I can't speak for everyone. Thanks!

  12. #12
    Full Member
    Join Date
    January 18th, 2005
    Location
    Mi.
    Posts
    291
    Yep looks good here 2 days in a row with updated reports.

    Hope it keeps going this way.

    "It's your foot, you can shoot it if you want to." ~ Me

  13. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Report Page Problems
    By lansing in forum Commission Junction - CJ
    Replies: 3
    Last Post: July 16th, 2008, 12:07 PM
  2. Report Problems
    By Aunt Lily in forum Rakuten LinkShare - LS
    Replies: 13
    Last Post: April 29th, 2007, 01:54 PM
  3. CJ Peformance Report Screen Problems
    By Ron Bechdolt in forum Commission Junction - CJ
    Replies: 5
    Last Post: July 7th, 2006, 02:58 PM
  4. Product Success Report Updates Hours Before Individual Item Report
    By Snowman in forum Rakuten LinkShare - LS
    Replies: 5
    Last Post: January 16th, 2005, 12:23 PM
  5. Findwhat Report Problems?
    By Cedric in forum Search Engine Optimization
    Replies: 7
    Last Post: December 10th, 2001, 08:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •