Results 1 to 11 of 11
  1. #1
    ABW Ambassador Sam Bay's Avatar
    Join Date
    January 18th, 2005
    Posts
    1,603
    Anybody else having problem trying to login LS?
    I gives "HTTP 404 page not found error", after I enter usernam and password...

  2. #2
    Member
    Join Date
    January 18th, 2005
    Posts
    155
    Same problem here.

  3. #3
    ABW Ambassador
    Join Date
    January 18th, 2005
    Location
    UK
    Posts
    539
    i am having the same problem, i only wanted a link to ad to my site. grrrrr!

  4. #4
    ABW Ambassador Doc Sawyer's Avatar
    Join Date
    January 18th, 2005
    Location
    Southern California Desert
    Posts
    567
    Don't worry

    Tracking will not be affected....





    "There comes a time in the affairs of a man when he has to take the bull by the tail and face the situation."
    - W C Fields (Tille and Gus)

  5. #5
    Affiliate Manager Allen Nance's Avatar
    Join Date
    January 18th, 2005
    Location
    Colorado River, Bullhead City AZ
    Posts
    1,604
    Seems to me that there was a note about being unavailable today for about an hour...

    Show me the Big Bucks!

  6. #6
    ABW Ambassador Sam Bay's Avatar
    Join Date
    January 18th, 2005
    Posts
    1,603
    it'd be nice to see a "maintenance" note

  7. #7
    ABW Ambassador LinkShare Moderator's Avatar
    Join Date
    January 18th, 2005
    Posts
    1,316
    Hi All -

    I posted this as a "LinkShare Scheduled System Maintenance" thread yesterday to give you a heads up:

    LinkShare will be performing scheduled system maintenance on Thursday, January 30, 2003 beginning at 8:00PM EST. We anticipate the maintenance procedures to take no more than one hour. You will not be able to access your LinkShare account during this time. All critical functions will not be affected, including banner serving, click-throughs, and sales tracking.

    We will notify you should there be any unexpected delays. Thank you for your cooperation.

    Sarah

  8. #8
    ABW Ambassador mousejockey's Avatar
    Join Date
    January 18th, 2005
    Posts
    2,494
    Hi Sarah, does this include the product link generator?
    I've been trying to get product links for Mondera but all that is generated is a blank page

    "I haven't failed, I've just found 10,000 reasons why it doesn't work"
    Thomas Edison

  9. #9
    Member
    Join Date
    January 18th, 2005
    Posts
    113
    Also, there are alot of banners not showing up on my site, they turn up as error banners. To name a few; American Express, Mondera, Cutter & Buck and a few more.

  10. #10
    Merchant Linda's Avatar
    Join Date
    January 18th, 2005
    Location
    TN, USA
    Posts
    1,030
    We have quite a lot of banners that aren't showing up too since Linkshare came back up.

  11. #11
    Newbie
    Join Date
    January 18th, 2005
    Posts
    26
    Find quite a lot of accounts,has not received the notice which seal the account ,but can't already log in , And with register EMAIL show EMAIL have LS system,Could you tell me this LS result that system maintain at the password of asking for?

  12. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Login Problems
    By Snowman in forum Commission Junction - CJ
    Replies: 5
    Last Post: April 13th, 2008, 03:50 PM
  2. Login Problems?
    By Trust in forum Google Affiliate Network - GAN
    Replies: 15
    Last Post: September 7th, 2005, 10:34 AM
  3. CJ Login Problems
    By growingdigital in forum Commission Junction - CJ
    Replies: 8
    Last Post: June 13th, 2005, 10:02 AM
  4. Login problems
    By hotspice in forum Commission Junction - CJ
    Replies: 4
    Last Post: February 10th, 2005, 07:18 AM
  5. Login problems?
    By Linda in forum Rakuten LinkShare - LS
    Replies: 10
    Last Post: November 2nd, 2004, 07:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •