Results 1 to 3 of 3
  1. #1
    Full Member
    Join Date
    January 18th, 2005
    Posts
    310
    Is anyone out there using ICS and able to log into linkshare? I just moved my home connection to the server and set up ICS. I can go everywhere else and log in everywhere else I normally log in but linkshare. I CAN log in from my server, but I can not log in from my main client workstation.

    So if anyone out there is using ICS, did you have to make any special port mappings or anything to log into linkshare?

    http://www.ahugedeal.com

  2. #2
    ABW Ambassador CrazyGuy's Avatar
    Join Date
    January 18th, 2005
    Posts
    1,463
    I had a fit when I first set up my new PC a few months ago - couldn't see LinkShare DRMs, log in there or CJ, few other essential things.

    Turned out to be proxy settings in IE - and it's still an issue today. Some sites I can only get to if I use the ISP proxy, some I can't get to unless I turn it off.

    That prob doesn't help you as you may not have too much flexibility on the client systems - but you might check all the (Tools - Internet Options - Connections) proxy settings. Even if the clients are forced to use the server as proxy - maybe you can change its settings.

    Are you Crazy?

  3. #3
    Member
    Join Date
    January 18th, 2005
    Posts
    128
    I'm using ICS with 2 WinXP workstations and have no problems here. Are you using ZoneAlarm or any type of firewall? If you are you may have to set the IP of the workstation to a static one and make is a DMZ possibly.
    Hope this helps!

  4. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Replies: 2
    Last Post: January 4th, 2003, 07:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •