Results 1 to 2 of 2
  1. #1
    Newbie
    Join Date
    January 18th, 2005
    Posts
    5
    In using the FDT I am doing a "copy/paste" of the search result listing page as the destination page for my link. This works fine, however.....The browser "back" button refuses to bring the visitor back to my web site, and continues to display the "ebay search results page". By closing the search results page, the browser closes....along with my web site of course...which is not a good thing!

    Ideas? suggestions of where I err?????

  2. #2
    Full Member
    Join Date
    January 18th, 2005
    Posts
    241
    The same happens for me too. That seems like a change in behavior, I thought that the link opened in a new window in the past.

    I just rebuilt my link template, and there is a setting called "popup=[y/n]". I set it to 'y' and it now opens the resulting click in a new window.

    Ralph

    http://www.hockeydb.com

    [This message was edited by Ralph Slate on June 21, 2003 at 11:03 PM.]

    [This message was edited by Ralph Slate on June 21, 2003 at 11:04 PM.]

  3. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. eBay Tool Bar - A Kludge?
    By Boom or Bust in forum Commission Junction - CJ
    Replies: 9
    Last Post: February 26th, 2008, 01:52 PM
  2. Ebay tool - EbayToGo - Is it working out for ya?
    By butterface in forum Commission Junction - CJ
    Replies: 2
    Last Post: December 1st, 2007, 06:14 AM
  3. eBay eBay Editor Kit/Flexible Destination NOT WORKING
    By Tracy in forum Commission Junction - CJ
    Replies: 8
    Last Post: December 18th, 2006, 10:03 PM
  4. eBay Flexible links - 404
    By Affiliate in forum Commission Junction - CJ
    Replies: 2
    Last Post: March 7th, 2004, 10:27 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •