Results 1 to 5 of 5
  1. #1
    15 years and counting
    Join Date
    January 18th, 2005
    Posts
    6,121
    For the last 3 days I had "no data available" when I run the General Report.
    I'll appreciate to have this report working again. Any idea when we can expect to have it back?

    It's not the big that eat the small... it's the fast that eat the slow. Jennings & Haughton

  2. #2
    ABW Ambassador
    Join Date
    January 18th, 2005
    Location
    England
    Posts
    4,327
    No problems here, I just ran a general report

    www.cjshoppingnetwork.com

  3. #3
    15 years and counting
    Join Date
    January 18th, 2005
    Posts
    6,121
    Thanks cjshoppingnetwork but it doesn't work for me. I still have "no data available"
    May be it's related to my account only. I'm going to tell them on Monday.

    It's not the big that eat the small... it's the fast that eat the slow. Jennings & Haughton

  4. #4
    ABW Ambassador LinkShare Moderator's Avatar
    Join Date
    January 18th, 2005
    Posts
    1,316
    Hi Zeus -

    If you're still experiencing trouble, please send me an email at abw@linkshare.com with specifics and I'll take a look.

    Thanks,
    Sarah

  5. #5
    15 years and counting
    Join Date
    January 18th, 2005
    Posts
    6,121
    Sarah,
    Just checking that report again, it's not working I have "no data available" instead of the graph.
    It stopped working just on my 5th year anniversary with LS. I should be getting a cake not this. I like to see my graph, it's what kept me motivated all these years, without it, maybe, my career as an affiliate would have been shorter.
    I'm sending you an email with the details.

    It's not the big that eat the small... it's the fast that eat the slow. Jennings & Haughton

  6. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Activity Detail Report not working today?
    By RacerX in forum Google Affiliate Network - GAN
    Replies: 0
    Last Post: April 1st, 2011, 01:11 PM
  2. Transaction report api not working now?
    By phreak$how in forum Rakuten LinkShare - LS
    Replies: 6
    Last Post: November 11th, 2010, 07:08 AM
  3. Individual product report not working
    By webworker in forum Rakuten LinkShare - LS
    Replies: 11
    Last Post: November 16th, 2005, 11:27 AM
  4. LinkShare General Report is Back!
    By jimbet7 in forum Rakuten LinkShare - LS
    Replies: 2
    Last Post: August 14th, 2002, 02:12 PM
  5. General Report?
    By Zeus in forum Rakuten LinkShare - LS
    Replies: 6
    Last Post: August 1st, 2002, 08:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •