Results 1 to 15 of 15
  1. #1
    Web Ho - Design B!tch ~Michelle's Avatar
    Join Date
    January 18th, 2005
    Location
    Michigan
    Posts
    2,040


    This is getting really old!

    I went to view my reports, get the message to try again later.

    I decided to check and see if anything processed today that I was owed, clicked on payment reports. It loads and shows me having NO MERCHANTS that owe me, I click on merchant payment history and it says I have no merchants that linkshares cuts the checks for when in reality I probably have 50 of them.

    GRRRRRRRRRRRRRRRRRRrrrr

    ~Michelle

    ****************************
    "All I ask is a chance to prove that money can't make me happy."

    "Work to become, not to acquire." -- Confucius

  2. #2
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    594
    At least there is a pop-up this time.

    IamJaloppy

  3. #3
    Just Lurking
    Join Date
    January 18th, 2005
    Posts
    1,263
    Me too ... well the try again part not the my view my reports part ... no use viewing my reports ... all those ZEROS are depressing!

    It is a pain in the butt. They need to sink some money into infrastructure and stop waiting for ValueClick to buy them out.

    ------------------------------
    "A man is but the product of his thoughts. What he thinks, he becomes." -- Mahatma Gandhi

  4. #4
    Newbie
    Join Date
    January 18th, 2005
    Posts
    23
    This !

  5. #5
    ABW Veteran jc101's Avatar
    Join Date
    January 18th, 2005
    Location
    Santa Cruz, CA
    Posts
    4,597
    This Having the same issues...

    <font face="Verdana" size="1">About us</font><font face="Verdana" size="1"> |Contact us| poetry | fighting parasiteware

    AIM: ssn Jason

    Favorite quote: "You can do it on your own, but you don't have to do it alone"</font>

    Hmm have you seen my <a href="http://abw.infopop.cc/6/ubb.x?a=tpc&s=548608979&f=986605689&m=7406096484&r=7406096484#7406096484">pic?<a>, <a href="http://abw.infopop.cc/6/ubb.x?q=Y&a=tpc&s=548608979&f=179600589&m=5876081315&p=2"target="_blank">Affiliate goals<a>

  6. #6
    Member marbrun's Avatar
    Join Date
    January 18th, 2005
    Location
    Wales
    Posts
    77
    It really is infuriating. Looks like we'll be stuck here 'till Christmas Day waiting for updated reports.

  7. #7
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    594
    affiliate statements are back, no reports for today.

    IamJaloppy

  8. #8
    Affiliate Network Rep
    Join Date
    January 17th, 2005
    Posts
    352
    Well, when it rains it ........ Last night just before we where all about to head home for the holidays one of our storage arrays konked out. As always we have more then enough redundancy so all is ok and no clicks/impressions where affected. But before we turned on the stand by we wanted to know what if anything cause the problem and so we worked through the night to find it.

    For me I know that this has been frustrating so I can only imagine what it has been like for you. Just so everyone knows we have spent more on infrastructure this year then ever before so I guess I can feel one of two ways. The first is to thank goodness that we spent all this money to increase an already large amount of redundancy (more redundancy then the other industry players) or to be pissed that all this new equipment had problems. I am going to go with the first one because what else is there to do. LinkShare, for its part prides itself on how far it goes to make sure that you are not impacted so I look forward to returning to normal in the New Year.

    Since the type of issues we have had are only supposed to come up once every few years and since we have had them all occur within a few weeks I sure hope that this means we are done with these issues for a few years to come. Anyway I apologize for your inconvenience and I want to wish everyone a very happy holiday.

    Stephen

  9. #9
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    804
    Hi Steve,

    PM sent.

    Thanks and Happy Holidays,

    Ken

  10. #10
    Domain Addict / Formerly known as elbowcreek Thomas A. Rice's Avatar
    Join Date
    January 18th, 2005
    Posts
    5,468
    Stephen- Sounds like y'all need an Xmas break as well. Hope you get a nice couple days off!

    - - - - - - - - -
    I will FOCUS on my goal, and I shall NOT be denied.

  11. #11
    Full Member
    Join Date
    January 18th, 2005
    Posts
    310
    Are the reports still screwed up for anyone else? I got to run a report and it just sits there for about 5 minutes then finally times out and just displays the date range of the report? Its been doing this since yesterday for me.

  12. #12
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    594
    takes 5 minutes to run a 5 day report. monthlys have not come up for days.

    IamJaloppy

  13. #13
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    804
    Everything seems fine here. All reports appeared to catch up yesterday morning, and have updated regularly through this morning.

    Reports don't seem to be taking any longer than normal to run.

  14. #14
    Affiliate Network Rep
    Join Date
    January 17th, 2005
    Posts
    352
    Please send me a private message with your site name and user name. Also let me know what report ranges and type of report that you ran so our technicians can investigate any problems you may be experiencing. Once we have this we will start to investigate the issues you are reporting. From what we can tell all should be fine but as always we will look into any problems you may be experiencing to assure that your experience with us is the best it can be. One final thought, please be as precise as possible to allow us to investigate. I hope everyone had a happy holiday.

    Best regards,
    Stephen

  15. #15
    Moderator MichaelColey's Avatar
    Join Date
    January 18th, 2005
    Location
    Mansfield, TX
    Posts
    16,232
    I've been having the same problem, too. For the past couple days, sometimes reports work fine and sometimes they take 5-10 minutes. Right now, they're taking 5-10 minutes for me. I'm just running the default MTD "Sales & Activity Report".

    Michael Coley
    Amazing-Bargains.com

  16. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Nested IF statements -why don't they work?
    By sotonman in forum WebMerge (Fourthworld.com)
    Replies: 6
    Last Post: August 16th, 2006, 06:55 AM
  2. Nesting Multiple IF statements?
    By sholto in forum WebMerge (Fourthworld.com)
    Replies: 1
    Last Post: August 5th, 2005, 02:59 AM
  3. Zango does not run by their own statements
    By Allen Nance in forum Suspicious Activity!
    Replies: 7
    Last Post: April 4th, 2005, 08:30 AM
  4. Multiple Select Statements
    By Greg Rice in forum Programming / Datafeeds / Tools
    Replies: 3
    Last Post: November 9th, 2002, 04:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •