Results 1 to 7 of 7
  1. #1
    Full Member ellen-s4y's Avatar
    Join Date
    January 18th, 2005
    Posts
    489
    I'm having a heck of a time with my LS links. Anyone else notice a slowdown in loading, or getting "Cannot find server" errors?

  2. #2
    Full Member
    Join Date
    January 18th, 2005
    Posts
    298
    yes, slow response - cannot find - and pics not loading today - intermittant

    Web_Novice
    "Should I encounter a moment of clarity, I hope to have it recorded in these journals."

  3. #3
    2005 Linkshare Golden Link Award Winner  ecomcity's Avatar
    Join Date
    January 18th, 2005
    Location
    St Clair Shores MI.
    Posts
    17,328
    Waiting for the LS Pentium-60 1995 server to cough up a individual product links takes about 20 minutes per product. LS has been slow on this creative activity for a year since the comparision shopping product autofeeds and serving the DRM's suck up most of the bandwidth.

    Mike & Charlie ...

    If they won't adopt and feed a bird ..flip them one! BBQ some Gator and remember to flush WhenU..

  4. #4
    Full Member ellen-s4y's Avatar
    Join Date
    January 18th, 2005
    Posts
    489
    I'm getting very annoyed. If it was just images having a problem loading, I could deal with that. It's the "server cannot be found" errors that are the major problem.

    I've tried calling LS and all I get is, "We're sorry, all circuits are busy" messages.

    I think I'll take the day off.

  5. #5
    Newbie
    Join Date
    January 18th, 2005
    Posts
    1

    Where is the Linkshare site? Anyone see it? Also, my pics have been dropping out for the last month for several programs so due to lack of time, I just pulled them until today when I thought I would fix them. Well no LinkShare...

  6. #6
    Guest
    Call Linkshare Support -oops, that phone line is down too. Haha hahahahaha. People people people. LINKSHARE is a scam. AVOID it. Run from it while you can

  7. #7
    ABW Ambassador LinkShare Moderator's Avatar
    Join Date
    January 18th, 2005
    Posts
    1,316
    Hi All -

    If you are still experiencing trouble with your links, please email me specific examples at abw@linkshare.com and I will have my technical team investigate.

    We did experience a temporary issue the Affiliate Support phone line, and the connection has now been restored.

    Thanks,
    Sarah

  8. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Popshops having a problem today?
    By knight01 in forum PopShops
    Replies: 3
    Last Post: May 13th, 2009, 10:19 PM
  2. Replies: 12
    Last Post: December 5th, 2007, 07:08 PM
  3. Problem at CJ today? File Not Found errors
    By Andy in forum Commission Junction - CJ
    Replies: 2
    Last Post: January 4th, 2003, 07:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •