Results 1 to 23 of 23
  1. #1
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    1,133
    Anyone else notice how it is taking so long? We literally took over 15 minutes before the "querying data" pop-up finished and the report came through. This was after cancelling it twice and restarting it.

    Note: If you run just the standard "Sales & Activity Report" it works, but when you run a "Net Orders Report" or "Sales & Activity Report (Estimated Earnings)" it hangs. So it appears to be selective in what it "wants" to run...

    For some reason this happens at least once or twice a week at some point and would think this really needs to be addressed for long term reporting. One simple suggestion is to get rid of that pop-up window and just have it que up reports in the background like every other affiliate network in the galaxy (that we know of).

    Would someone at Linkshare address these items?

  2. #2
    ABW Ambassador
    Join Date
    January 18th, 2005
    Location
    Reno, NV
    Posts
    856
    It took nearly 3 minutes for my "sales and activity report" to come up today and yesterday.

    Linkshare has been very slow for me the past few days.

  3. #3
    Member
    Join Date
    January 18th, 2005
    Posts
    199
    Same here.
    VERY slow to run reports over the last three or four days.

  4. #4
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    1,133
    Day #3 of this:

    Reports are not running again this morning...they did earlier but now they just process indefinitely...

  5. #5
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    1,133
    It seems we can get a report to run between 8-9 AM but between 9:30-12 it is hit or miss every morning for the last 3 mornings. The reports just get in a perpetual loop and no results are returned or it takes 20 minutes to return the report page and even then half the time it is blank...No after 12 PM the reports are working again.

    Some load balancing or more efficient software interfaces between the system and the backend database need to be addressed, badly.

  6. #6
    notary sojac Herb ԿԬ's Avatar
    Join Date
    January 18th, 2005
    Location
    Central/Western NY State
    Posts
    7,741
    would be nice for the powers-that-be to acknowledge our complaint, too.

    mee too -- 1.5 minutes at 9:30 this morning.

  7. #7
    notary sojac Herb ԿԬ's Avatar
    Join Date
    January 18th, 2005
    Location
    Central/Western NY State
    Posts
    7,741
    (continuing the gripe)

    1.75 minutes to get a report at 10 this morning, EST.

    is anyone home?

  8. #8
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    1,133
    At 12:10 PM I finally gave up after 5 minutes of waiting for the standard sales and activity report to bring up results.

    At 1:50 PM EST it took just inside of 12 minutes to finally bring up a standard sales and activity report.

  9. #9
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    1,133
    5:05 PM...ran sales and activity report...ran for 3 minutes returned blank fields altogther.

    5:12 PM...ran sales and activity report...took until 5:18 PM to return results.

  10. #10
    ABW Ambassador LinkShare Moderator's Avatar
    Join Date
    January 18th, 2005
    Posts
    1,316
    Hi All -

    My team has not been able to reproduce these inconsistencies on our end. However, by providing them with your specific examples, I will be able to escalate this issue. Please email me with specifics, including your login, the report you're running, and time frame for which you are running it.

    Thanks,
    Sarah

  11. #11
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    1,133
    Sarah - I have done that above several times...time frames, report being run, etc....

    This morning reports are running without any issue so far...Did they do anything?

  12. #12
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    1,350
    My sales and activity report just failed. I got the error message "this page cannot be displayed."

    Anyone else having problems. Those of you who have sent your details to LS. Have you heard anything back?

    Lily

  13. #13
    ABW Ambassador flamingoworld's Avatar
    Join Date
    January 18th, 2005
    Posts
    5,208
    Everything is working fine for me here. Maybe you guys just have too many sales and it is having trouble processing them!

  14. #14
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    1,133
    LOL, Connie if you read my earlier post the sales and activity reports have resumed operation all day...

    Now, over the last 1/2 Linkshare is experiencing intermittant login errors but if you can get in, reporting works at least!!!!

  15. #15
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    1,350
    I still can't login get the report page to come up.

    I work a full-time job as well as am. Don't have time to keep trying all day. Very frustrating.

    [I think Connie's just special, maybe some day I'll be special too.]

    Lily

  16. #16
    ABW Ambassador flamingoworld's Avatar
    Join Date
    January 18th, 2005
    Posts
    5,208
    I still think Aunt Lily just has too many sales and Linkshare is having a hard time processing them!

    Aunt Lily, I just don't check reports very often, so I may have hit on it at a time that it was working. You are special..

  17. #17
    Affiliate Network Rep
    Join Date
    January 17th, 2005
    Posts
    352
    Happy to help if I can, but all looks well on our side. I just ran a report and it came back quickly. Could be a network issue. Where are you located? Connie may be right, Aunt Lily must have a ton of sales ;-)

    Steve

  18. #18
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    1,133
    Reports are actually working fine, it is the intermittant login and account access errors throught today...These problems are not ISP related because we have tested Linkshare on muliple ISP's and had the same issues.

  19. #19
    ABW Veteran jc101's Avatar
    Join Date
    January 18th, 2005
    Location
    Santa Cruz, CA
    Posts
    4,597
    keeps timing out can't check reports today right now.

  20. #20
    Affiliate Network Rep
    Join Date
    January 17th, 2005
    Posts
    352
    The reson why i thouhgt it was a network issue is the same reason why survey man and Jasonco12 have different and unrelated issues that I am not seeing anywhere else. I will ask our team to look further to see what they can find.
    Steve

  21. #21
    ABW Veteran jc101's Avatar
    Join Date
    January 18th, 2005
    Location
    Santa Cruz, CA
    Posts
    4,597
    seems to be fine now for me now

    see http://abw.infopop.cc/eve/ubb.x?q=Y&...=832104824&p=2

  22. #22
    Affiliate Network Rep
    Join Date
    January 17th, 2005
    Posts
    352
    Jasonco12,

    You beat me to the punch, yes it looks like it was a DNS issue at one of our providers causing you the delay. Sorry for the trouble but it took a little bit of time to narrow down what you where seeing and where the problem was. From our side all looked fine (because it was) and there where lots of users in the system running reports quickly. Glad we where able to narrow the issue down to network problems and isolate and resolve the problem quickly. Thanks for helping us to solve the problem quickly.

    Steve

  23. #23
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    1,350
    Thanks Steve,

    Things are indeed back to normal.

    Lily

  24. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Logging Me Out When Trying to Run Reports
    By Snowman in forum Rakuten LinkShare - LS
    Replies: 11
    Last Post: June 22nd, 2008, 06:05 AM
  2. Logging Me Out When Trying to Run Reports
    By Snowman in forum Rakuten LinkShare - LS
    Replies: 1
    Last Post: June 10th, 2008, 08:33 AM
  3. can't run reports
    By Fairla in forum Rakuten LinkShare - LS
    Replies: 5
    Last Post: January 16th, 2003, 05:32 PM
  4. cant run reports for the last hour
    By AffJus in forum Commission Junction - CJ
    Replies: 2
    Last Post: November 26th, 2002, 02:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •