Results 1 to 8 of 8
  1. #1
    ABW Ambassador Sam Bay's Avatar
    Join Date
    January 18th, 2005
    Posts
    1,603
    Checking LS reports is becoming more and more annoying everyday.

    It's dreadfully slow.
    I'm getting "Page canot be displayed messages" one after another.
    Images are missing. And today, the verification box image was missing!!!

    Come on, FIX IT, please.

    You're giving us less and less reasons to work with you. An you thought, Linkshare Club would fire up affiliates?

  2. #2
    Full Member
    Join Date
    January 18th, 2005
    Location
    UK
    Posts
    273
    The obvious thing that has recently changed is the new ultra-high security sign-on page, so maybe it takes a lot of webserver cpu cycle to produce the random fuzzy vaidation code.

    ;-)

    Les

    PS
    I might add it is also slow first thing in the morning UK time whereas most US sites at that time are really wizzy.

  3. #3
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    742
    11:30 PDT and still down. LS, this is definately a PITA! Get people who know how to program!!!!!

  4. #4
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    1,350
    I agree.

    I just tried to log on and the verification box would not show me any letters to type in the first FIVE times. Then it did.

    The reports did work well, after I managed to get to them.

    Steve are you there? Please help again.

    Lily

  5. #5
    Affiliate Network Rep
    Join Date
    January 17th, 2005
    Posts
    352
    Hi all, sounds like the DNS issue might still be floating around out there, even though we where assured it was fixed. I have sent my guys to the data center to assist (assist in more of a mafia terminology) with them getting to the bottom of this ASAP. From our side all is fine and working so lets see what they are doing.

    Steve

  6. #6
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    1,350
    Thank you for checking in Steve.

    Lily

  7. #7
    Member marbrun's Avatar
    Join Date
    January 18th, 2005
    Location
    Wales
    Posts
    77
    No log on again. Pity, after it was fixed earlier it was working faster than it ever has before.

  8. #8
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    1,133
    We got the outdated security certificate notice 5 times before being able to actually log in at 7:30 PM EST...

  9. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Annoying...
    By Convergence in forum AvantLink -AV
    Replies: 5
    Last Post: December 6th, 2013, 01:12 PM
  2. Stickies are annoying
    By easylife in forum BettyMills
    Replies: 5
    Last Post: May 28th, 2009, 05:11 PM
  3. About.com About as Annoying As Can Be
    By Cheesehead in forum Midnight Cafe'
    Replies: 6
    Last Post: March 6th, 2005, 10:29 AM
  4. This is annoying..
    By TK in forum Commission Junction - CJ
    Replies: 4
    Last Post: August 10th, 2002, 10:00 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •