Results 1 to 8 of 8
  1. #1
    Pimp Duck popdawg's Avatar
    Join Date
    January 18th, 2005
    Location
    Take off eh?
    Posts
    3,249

    10 straight attempts.
    0 successful logins.
    ================================================================
    Been away, now I'm back. Not as much, but I'm back & starting from scratch. Where I was, was fantastic. Where I am now, less so. Things have changed, become harder. So have I. Game ON!!!
    ================================================================

  2. #2
    MasterMike HardwareGeek's Avatar
    Join Date
    January 18th, 2005
    Posts
    3,810
    It works for me but if you have a anti spyware software running it may be deleting the linkshare cookie and causing your attempt to fail.

  3. #3
    ABW Ambassador
    Join Date
    January 18th, 2005
    Location
    Texas, USA
    Posts
    579


    Popdawg,

    That is even worse than CJ's crappy home page!

    RadarCat
    http://www.os2warplinks.com

  4. #4
    Newbie
    Join Date
    January 18th, 2005
    Posts
    20
    my problem stopped when I dumped IE6

  5. #5
    Outsourced Program Manager e-Gazer's Avatar
    Join Date
    January 18th, 2005
    Location
    Toronto, Ont, Canada
    Posts
    1,605
    I have this problem quite frequently as well... I'll be fine for days and then suddenly for an entire day I'll have problems trying to get in.

    Also - something wrong with the list of Trusted Merchants quite often these days - it shows up as a page error of some sort.

    Affiliate Manager gives me a lot of issues trying to get in as well.

    Maybe the login woes ARE an IE6 issue? I'm on it...

    Other than that... I LOVE MY ABW!!

  6. #6
    ABW Ambassador buy_online's Avatar
    Join Date
    January 18th, 2005
    Location
    Richmond, VA
    Posts
    3,234
    I don't want to sound like I have some miracle solution, but have you guys tried adding LS's domains to your web sites, in the privacy settings? I did about a month ago, and haven't had a problem since (3 logins/day since then).

    Internet Options >> Privacy >> Web Sites (Edit) >> Add the domains - click on "Add Web Site" (Win98, 2k settings)

    linksynergy.com
    linkshare.com

    Maybe you guys have already tried this? I am using IE6 (would rather have 5.5, but that's another story).

    Fred

  7. #7
    Member
    Join Date
    January 18th, 2005
    Posts
    133
    When you have these login problems, look for a little stop sign icon in the bottom right corner of your browser.

    If this icon appears, it indicates that your privacy settings are blocking you from logging into the merchant interface. (you are probably not accepting cookies from the site) If you double click the icon, a privacy report will pop up and in the restricted sites selection, right click on all of the Linkshare/Linksynergy links and select "always accept cookies from this site".

  8. #8
    ABW Ambassador meleemel's Avatar
    Join Date
    January 18th, 2005
    Location
    North Carolina, USA
    Posts
    530
    FRED!!! GOSH BLESS YOU!!!

    I had this problem with Overture a few months ago. They could not help and I gave up. The other day I joined LinkShare and was soooo upset that I had the problem again. My poor husband had to put up with me and my whining!

    I was trying to add the site to the security settings not the Privacy settings. THANK YOU SOOOOOOOOO much!!!

    Mel

  9. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. f8: Introducing Anonymous Login and an Updated Facebook Login
    By Chuck Hamrick in forum Blogging, Mobile and Social Media
    Replies: 9
    Last Post: August 27th, 2015, 11:41 PM
  2. Parse Error, Site Down, Can't Login - How To Fix?
    By Trust in forum Blogging, Mobile and Social Media
    Replies: 9
    Last Post: September 12th, 2009, 09:16 PM
  3. CJ: Please fix this!
    By Andy in forum Commission Junction - CJ
    Replies: 19
    Last Post: July 22nd, 2004, 07:03 PM
  4. This is No Fix!
    By Kellie aka Ms. B in forum Fix the Fixes
    Replies: 1
    Last Post: September 26th, 2002, 12:55 PM
  5. A possible fix
    By babysheaven in forum Suspicious Activity!
    Replies: 0
    Last Post: January 29th, 2002, 05:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •