Results 1 to 16 of 16
  1. #1
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    1,133
    We have noticed over the past few days that to run a general "Sales & Activity" report sometimes spins and spings indefinitely, or sometimes takes 30 minutes to produce any resutls (a report) and other times the reporting system returns a header line with blank results below.

    All morning, and it is now after 11 AM EST, the reports have been run and rerun with not a single report returned. We had issues with this occuring back a while ago, but it seems the reporting engine is crapping out once again.

    We use broadband and have had no issue with any other site, are able to login fine, pull links and doing everything BUT reporting so it is definitely Linkshare specific.

  2. #2
    ABW Ambassador erninator's Avatar
    Join Date
    January 18th, 2005
    Posts
    1,054
    I've not seen this today. The reports came up quickly, but I ran a report on all my merchants and I'm seeing all the merchants I had previously dropped, too. These former merchants on mine show 1 impression, 0 clicks, etc.
    ~Ernie

  3. #3
    ABW Ambassador Ron Bechdolt's Avatar
    Join Date
    January 18th, 2005
    Location
    Affiliateville, USA
    Posts
    7,927
    Speaking weird reporting, what time zone is LS in? I'm in central and it is 8:30pm here, yet when i logged onto LS it says it is already Oct. 1.

    If that is correct, that would put somewhere off of the East coast. I always assumed they were in the USA. Was I mistaken?
    Ron Bechdolt | Affiliate Program Management Consultant
    7 Days A Week Marketing

  4. #4
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    1,350
    [Speaking weird reporting, what time zone is LS in? I'm in central and it is 8:30pm here, yet when i logged onto LS it says it is already Oct. 1.]


    It seems that they coordinate on GMT. Don't have a clue why. Maybe for international affiliates? Maybe I'm wrong.

  5. #5
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    1,133
    Login is down today, others are reporting this in another thread. I think their whole system has lost its legs.

  6. #6
    ABW Ambassador Ron Bechdolt's Avatar
    Join Date
    January 18th, 2005
    Location
    Affiliateville, USA
    Posts
    7,927
    Is it April Fools Day? My stats for my many sites at Linkshare show Zero Impressions, Zero Click-throughs for the last 24 hours (which is really impossible because I did some test clicks today just to make sure).

    Okay, someone at LS must have read my posts in the Titanium Award thread and thought it would be fun to play with my stats today.
    Ron Bechdolt | Affiliate Program Management Consultant
    7 Days A Week Marketing

  7. #7
    Member
    Join Date
    January 18th, 2005
    Posts
    64
    <BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by 7-days:
    Okay, someone at LS must have read my posts in the Titanium Award thread and thought it would be fun to play with my stats today. <HR></BLOCKQUOTE>

    Me too - not a sausage sine I posted in that thread. Next time, they can give it to O.B. Laden and I'll just go along with it.

    LS are The Best

    Let's see if that works (if it does, I might just think about writing an ebook)

  8. #8
    ABW Ambassador Ron Bechdolt's Avatar
    Join Date
    January 18th, 2005
    Location
    Affiliateville, USA
    Posts
    7,927
    When I request the reporting for Oct. 1, it still shows no impressions, no clicks and no sales. Is anyone else seeing this?
    Ron Bechdolt | Affiliate Program Management Consultant
    7 Days A Week Marketing

  9. #9
    Member
    Join Date
    January 18th, 2005
    Posts
    64
    <BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by 7-days:
    When I request the reporting for Oct. 1, it still shows no impressions, no clicks and no sales. Is anyone else seeing this? <HR></BLOCKQUOTE>

    Now showing clicks and sales up to October 2.

  10. #10
    Member
    Join Date
    January 17th, 2005
    Location
    Colorado
    Posts
    78
    I'm showing some data for Oct 1st, but none for the 2nd or 3rd...

  11. #11
    ABW Ambassador erninator's Avatar
    Join Date
    January 18th, 2005
    Posts
    1,054
    I've been trying to login for 4 days with no success. I get the message that my email address is wrong - bull. I've been getting all the LS mail daily. Tried to email them twice this week with no response. My patience is running low and I'm setting my goals to remove all LS merchants before the holidays.
    ~Ernie

  12. #12
    15 years and counting
    Join Date
    January 18th, 2005
    Posts
    6,121
    You're not the only one, Ernie. They have lost already many affiliates.
    Did you read that:
    http://abw.infopop.cc/eve/ubb.x?a=tp...89&m=889101148
    These @ssholes are faster to answer and work with the parasites than to answer their emails.
    SHAME ON YOU LinkShare

  13. #13
    ABW Ambassador Ron Bechdolt's Avatar
    Join Date
    January 18th, 2005
    Location
    Affiliateville, USA
    Posts
    7,927
    My reporting is still screwed up!

    Ron Bechdolt | Affiliate Program Management Consultant
    7 Days A Week Marketing

  14. #14
    ABW Ambassador LinkShare Moderator's Avatar
    Join Date
    January 18th, 2005
    Posts
    1,316
    Hi All -

    According to my team there have been no reporting delays. If you continue to experience difficulty, please email me specifics at abw@linkshare.com and I will have my team investigate.

    Sarah

  15. #15
    Domain Addict / Formerly known as elbowcreek Thomas A. Rice's Avatar
    Join Date
    January 18th, 2005
    Posts
    5,468
    Hey linkshare moderator...... I cannot login, and have been unable to do so for a week. No replies to me emails. My account over there is ElbowCreek, it keeps giving me that error message when I login about my email addres. I have gone through the steps requested a dozen times, it never corrects.

    Could you do something about that?

    I have tried to contact someone over there unsuccesfully on 4 different occasions.

    Thanks,

    -Tom
    Following everyone else is a GREAT way to become average.

  16. #16
    notary sojac Herb ԿԬ's Avatar
    Join Date
    January 18th, 2005
    Location
    Central/Western NY State
    Posts
    7,741
    wondering if your password is too short for them, all of a sudden.

    I was tripping over the login for days but somehow entered my 4-character password and was told it had to be longer. I lengthened it and finally was able to log in.

    not exactly sure yet, how I did it, though . . .

  17. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Reporting
    By La_Valette in forum ShareASale - SAS
    Replies: 5
    Last Post: September 9th, 2006, 05:05 PM
  2. Transaction Stuck In Limbo!
    By Abigail in forum Commission Junction - CJ
    Replies: 0
    Last Post: September 7th, 2005, 11:36 AM
  3. transaction stucked in limbo
    By waytogo in forum Commission Junction - CJ
    Replies: 2
    Last Post: May 31st, 2005, 07:21 AM
  4. Cj reporting vs Linkshare reporting...
    By jc101 in forum Commission Junction - CJ
    Replies: 18
    Last Post: August 21st, 2004, 10:17 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •