Results 1 to 6 of 6
  1. #1
    Full Member
    Join Date
    January 18th, 2005
    Posts
    212
    I made about 75 links yesterday..none of them are connecting me to a website..much less a site I will get paid for. What gives? Did I do something wrong?

    Bill

  2. #2
    ABW Ambassador
    Join Date
    January 17th, 2005
    Posts
    530
    I haven't been having any problems with
    Clickbank. Post an example of one of your links
    here.

  3. #3
    Full Member
    Join Date
    January 18th, 2005
    Posts
    212
    Hi Wayne,
    Thanks for the reply.
    Here is an example of one of my links:
    http://hop.clickbank.net/?bghtn/20bucks
    Any suggestions?

    Bill

  4. #4
    Just Lurking
    Join Date
    January 18th, 2005
    Posts
    1,263
    Check your browser? It worked for me. Ain't buying no d*mn DIET book though!

    ------------------------------
    "A man is but the product of his thoughts. What he thinks, he becomes." -- Mahatma Gandhi

  5. #5
    Full Member
    Join Date
    January 18th, 2005
    Posts
    212
    Strange. What could be wrong with my browser? And how do I check it?
    I am still getting the same "cannot find server"

    Bill

  6. #6
    ABW Ambassador
    Join Date
    January 17th, 2005
    Posts
    530
    Works for me too. Must be your computer. Don't
    know how to fix it though. Maybe someone else
    will be able to help you.

  7. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. "Get Links" broken?
    By Arizona Deb in forum Commission Junction - CJ
    Replies: 9
    Last Post: June 15th, 2004, 08:01 AM
  2. Broken Links
    By jim132 in forum BettyMills
    Replies: 3
    Last Post: September 16th, 2003, 04:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •