Results 1 to 6 of 6
  1. #1
    ABW Ambassador Grumpy's Avatar
    Join Date
    January 18th, 2005
    Location
    Mesa, Arizona
    Posts
    1,123
    For the past few months I've had great conversions for one particular merchant but, recently, I decided that instead of using banners I would utilize the product linking through the CJ interface. Ever since then I've had hardly any sales and today I saw something rather strange in the HTML code. Instead of getting something like this: http://whatever.com//...... I'm, getting this: http%3A%2F%2Fwhatever.com....... (it's putting rubbish into the HTML). This is not a FrontPage problem incidentally - it's actually happening on CJ. When I use the HTML for banners I don't get this at all.

    Although the code does take me to the correct landing page for the product, it seems that something might be wrong here and could explain why sales are not being tracked.

    Has anybody else noticed this? I'm sure some of you must be using the product code generator, and I'd really like some feedback on what you think. If something is wrong with the HTML then it could be affecting a lot of us as far as commissions are concerned. . I've sent examples of the codes to the merchant's AM but just thought I would mention it here as well.

  2. #2
    Member
    Join Date
    January 18th, 2005
    Posts
    142
    If you want to experiment to see if it makes a difference, go here

    http://www.dommermuth-1.com/protosit...iments/encode/

    Paste your code as supplies from CJ in the left box, click the Decode button, then copy and paste the code from the right box into your page.

    This will give the code without the characters as it should be.

    Let us know if your sales increase.

    [This message was edited by SeventiesMartin on February 09, 2004 at 10:17 PM.]

  3. #3
    Animal Lover
    Join Date
    January 18th, 2005
    Location
    oz
    Posts
    1,210
    Grumpy,

    I think what's happened is that it registers the urlencode for the page - some of the product links with the redirect will only work if coded - especially ones with "?" in them. Tracking shouldn't be affected as long as you've got the qkrsrv link there.

    Oscar

  4. #4
    notary sojac Herb ԿԬ's Avatar
    Join Date
    January 18th, 2005
    Location
    Central/Western NY State
    Posts
    7,741
    quote:
    Let us know if your sales increase.



    by all means; I know I'll be interested.


    _____
    I earned something? Who screwed up?

  5. #5
    ABW Ambassador Grumpy's Avatar
    Join Date
    January 18th, 2005
    Location
    Mesa, Arizona
    Posts
    1,123
    Thanks for your input guys! AND thanks SeventiesMartin for the decoder - it sure works. I should get a reply from the AM tomorrow about this as well so, before changing anything, I guess I'd best wait to hear what she has to say about it. Don't want to screw things up more by doing something I shouldn't be doing. It all does seem a bit weird though as I generated well over $30,000 in sales for this merchant over a 4-month period prior to making my changes. And now ZILCH in February!!

  6. #6
    Member
    Join Date
    January 18th, 2005
    Posts
    142
    I've used this decoder and the links certainly track, I don't know if they wouldn't have tracked correctly in any case though.

    But I did feel happier having correctly formatted links. My concern wasn't so much CJ being able to track, but more a niggle that not all browser, especially old version, could cope with it.

  7. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. anyone having problems with deep linking to circuitcity?
    By randomtexture in forum Google Affiliate Network - GAN
    Replies: 0
    Last Post: January 15th, 2009, 01:31 PM
  2. Linking Problems
    By rrob in forum WebMerge (Fourthworld.com)
    Replies: 4
    Last Post: October 28th, 2003, 02:56 PM
  3. Product linking when there is NO product linking offered..need help.
    By GrainFarmer in forum Google Affiliate Network - GAN
    Replies: 4
    Last Post: December 6th, 2002, 02:33 PM
  4. Product Linking- Is it just me or what
    By canfree in forum Commission Junction - CJ
    Replies: 6
    Last Post: August 20th, 2002, 12:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •