Results 1 to 4 of 4
  1. #1
    ABW Ambassador Andy's Avatar
    Join Date
    January 18th, 2005
    Posts
    4,178
    I get this error message after removing links from a SmartZone, then clicking the "View other SmartZones" link. Obviously, something is wrong...

    Andy

  2. #2
    ABW Ambassador
    Join Date
    January 18th, 2005
    Location
    Honiara, Solomon Islands
    Posts
    1,085
    IF you remove all ads from a smartzone it is no longer active. You need at least one ad in there for it to activate. Also you cant view other smart zones for that site as this is the only one you have set up and it is inactive as it does not have at least one ad in it.

  3. #3
    ABW Ambassador Andy's Avatar
    Join Date
    January 18th, 2005
    Posts
    4,178
    There are ads in the SmartZones, and there are a total of 25 SmartZones running on various pages. CJ needs to fix their bad link. No doubt leftover from one of the "upgrades" we've suffered through...

    Andy

  4. #4
    ABW Ambassador Andy's Avatar
    Join Date
    January 18th, 2005
    Posts
    4,178


    Still isn't working...would someone at CJ put this on the list of site repairs?

    Andy

  5. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Web browser problems on CJ Publisher web site
    By Lanny in forum Commission Junction - CJ
    Replies: 7
    Last Post: April 27th, 2014, 07:33 AM
  2. What to look for to set up domain and web hosting?
    By smartee in forum Domains & Hosting
    Replies: 6
    Last Post: September 19th, 2008, 03:25 PM
  3. Great set of articles on writing for the web
    By Eathan in forum Midnight Cafe'
    Replies: 4
    Last Post: July 13th, 2007, 12:09 AM
  4. How to set a site profile to default ?
    By Vrindavan in forum Commission Junction - CJ
    Replies: 0
    Last Post: July 13th, 2003, 09:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •