Results 1 to 10 of 10
  1. #1
    ABW Ambassador Abigail's Avatar
    Join Date
    January 18th, 2005
    Location
    Fraser Valley, BC Canada
    Posts
    1,100
    Has anybody noticed something a little odd?

    I can see the performance report show sales and totals for today, but when I go into the actual report for today or off from the home page it is blank, showing no sales. Also the accumulative total is not showing the increased total as per the performance report for today.

  2. #2
    Member
    Join Date
    January 18th, 2005
    Posts
    90
    same here, what's up?

  3. #3
    ABW Ambassador simcat's Avatar
    Join Date
    January 18th, 2005
    Location
    Denver
    Posts
    1,786
    I have'nt been able to access anything (except -home-)on the CJ site for 4days.
    What % of the time is the site messed up anyway?

  4. #4
    Newbie
    Join Date
    January 18th, 2005
    Posts
    39
    I had some sales batch processed this morning but haven't had anything recorded since about 9 am PST.

    Looks like something is wrong.

  5. #5
    Newbie
    Join Date
    January 18th, 2005
    Posts
    39
    Simeycat,

    CJ has more than it's fair share of problems. Buckle up and hang on for the ride :-)

  6. #6
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    545
    I see the same thing. Homepage report is adding up sales, but "Review new transactions" gives me half a days data. Not sure if total, total at the top is going up or not. I don't pay much attention to it.

  7. #7
    Troll Killer and best Snooper!
    I decide when the pigs fly!
    Rhea's Avatar
    Join Date
    January 18th, 2005
    Location
    New York, USA
    Posts
    6,195
    I asked the same question a couple of weeks ago. Read this thread for Todd's reply.

    http://abw.infopop.cc/eve/ubb.x?a=tp...89&m=675105014

    The last sale the came through for me had a 3.5 hour lag. Are you guys seeing similar data?

  8. #8
    ABW Ambassador Abigail's Avatar
    Join Date
    January 18th, 2005
    Location
    Fraser Valley, BC Canada
    Posts
    1,100
    I can't tell because the performance table does not show a time. It's been several hours since I had anything with a time show up in the trans report, itself. This new method is not very good at all. CJ seems to be going backward instead of forward with their way of doing things.

  9. #9
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    687
    I guess the update did not work after all?

    Also, the balance does not change until it hits the transaction report area.

    All I know is yesterday I had 20 sales with as many clicks as I have today and today I have one sale in the transaction report area and one other one that has been sitting in the performance area for hours.

  10. #10
    Internet Cowboy
    Join Date
    January 18th, 2005
    Posts
    4,662
    It all seems to be out of whack here too. One time the sales dont show up in my total and do on my reports, then the next ones show up just the opposite.
    We all keep pretty close tabs, so I can only assume that this will all come out at the end of the day.


  11. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Featured: CJ Reports Today??
    By Phil Kaufman aka AffiliateHound in forum Commission Junction - CJ
    Replies: 21
    Last Post: May 7th, 2014, 04:42 PM
  2. Today's Reports??
    By Abigail in forum Commission Junction - CJ
    Replies: 24
    Last Post: November 2nd, 2005, 02:25 PM
  3. Reports Today?
    By Abigail in forum Commission Junction - CJ
    Replies: 8
    Last Post: November 12th, 2004, 02:03 PM
  4. Reports today??
    By Abigail in forum Commission Junction - CJ
    Replies: 8
    Last Post: June 26th, 2004, 03:37 PM
  5. Reports Down Today? Here we go again!
    By jarec2001 in forum Rakuten LinkShare - LS
    Replies: 8
    Last Post: November 5th, 2002, 02:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •