Results 1 to 12 of 12
  1. #1
    Newbie
    Join Date
    January 18th, 2005
    Posts
    4
    Hello,

    I'm new at cj.com, I don't yet have a site officially published. I'm trying to get it all together and tested first.

    I'm NOT new at web design or html. I have been doing pretty simple websites (personal stuff, mostly) for at least 6 years, so html links aren't completely foreign to me... BUT -

    When I use the product link, get html and cut and paste it into the code in Dreamweaver, it shows up when I preview in the browser, but NOT at all (not even if you view source) when it's uploaded!! I have NO idea why! I've tried EVERYTHING I can think of, I've even looked on cj for help but found no troubleshooting tips.

    I wanted to spend today getting more work done on my site, but I'm not going to keep on collecting html if it's all going to have to be redone!

    Does ANYONE have any suggestions? I'm really excited about becoming an affiliate, I just want it to WORK!!



    Can anyone show me an example on their site of using a specific product link from cj?

    THANKS in advance!

  2. #2
    ABW Founder Haiko de Poel, Jr.'s Avatar
    Join Date
    January 18th, 2005
    Location
    New York
    Posts
    21,609
    If you have Kazzaa, check your hosts file and if you have Norton make the appropriate changes to the ad blocking.

    BTW, Welcome to ABW!
    Continued Success,

    Haiko
    The secret of success is constancy of purpose ~ Disraeli

  3. #3
    Newbie
    Join Date
    January 18th, 2005
    Posts
    4
    Hello, Thanks for the welcome!

    No Kazaa over here on this computer! I do have Norton, but it looks like it's set up right.

    The weirdest thing is, if you view the source, you cannot even SEE that the code is there.

    This is the code that I pasted in between the <body></body> (hope you can see it!):

    <p>buy a pink flamingo.</p>
    <form method="get" action="http://www.qksrv.net/interactive" target="_blank" >
    <img src="http://www.qksrv.net/image-***********-10273718" height="1" width="1" border="0">
    <table border="0" width="600" cellpadding="5" cellspacing="0">
    <tr>
    <td valign="top" width="10><img src="http://www.wonderfullywacky.com/smallflamingoes.gif" border="0" alt="Pink Flamingos"></td>
    <td valign="top" >
    <p><font size="4">Pink Flamingos</font></p>
    <p><font size="2">Own a true status symbol in lawn decoration. These durable
    plastic pink flamingoes stand nearly 3 feet tall on 21 inch legs and
    add prestige to any home. Made in the good old USA.</font></p>
    <hr>
    <input type="hidden" name="pid" value="*********">
    <input type="hidden" name="aid" value="10273718">
    <input type="hidden" name="url" value="http://www.wonderfullywacky.com/pinkflamingoes.htm">
    <input type="submit" value="Buy">
    </td>
    </tr>
    </table>
    </form>

    BUT the only thing that shows up is "buy a pink flamingo"

    I've also tried situating it within a table and that doesn't seem to make a difference.

    What's the missing link?

    [Removed PID for privacy]

  4. #4
    ABW Ambassador Andy's Avatar
    Join Date
    January 18th, 2005
    Posts
    4,178
    Hi mirrorgirl, welcome to ABW!

    Look in your Internet Explorer files (Tools > Internet Options > Privacy) to see if cj.com, qksrv.com, or commissionjunction.com are listed as prohibited, or to block cookies. If they are, you need to remove them, or mark them to accept cookies. I think Norton somehow adds these domains during updates.

    I had this same problem a few weeks back, drove me nuts until I figured it out with the help of others here at ABW.

    Good luck!

    Andy

  5. #5
    Full Member
    Join Date
    January 18th, 2005
    Posts
    461
    Hi,

    I have dreamweaver and just copied the code, created a page with it, and uploaded it to my host.

    It shows O.K. for me. In fact, you might see a few extra clicks in your CJ report.

    Try shutting down Norton and then trying it.

  6. #6
    Newbie
    Join Date
    January 18th, 2005
    Posts
    4
    Hmm, that's bizarre. I did just turn off Norton and did it over again in Dreamweaver and sent it up and now it works, but the picture doesn't show.

    I guess that's still better than nothing!

    Thanks to everyone who's given advice. I've taken all of it!

    What a great community!


  7. #7
    ABW Founder Haiko de Poel, Jr.'s Avatar
    Join Date
    January 18th, 2005
    Location
    New York
    Posts
    21,609
    mirrorgirl,

    Click This does the image show in your browser?
    Continued Success,

    Haiko
    The secret of success is constancy of purpose ~ Disraeli

  8. #8
    ABW Founder Haiko de Poel, Jr.'s Avatar
    Join Date
    January 18th, 2005
    Location
    New York
    Posts
    21,609
    Mirrorgirl,

    Use the following code (make sure to insert your PID! as I removed it for your privacy)...

    <form method="get" action="http://www.qksrv.net/interactive" target="_blank" >
    <img src="http://www.qksrv.net/image-***********-10273718" height="1" width="1" border="0">
    <table border="0" width="600" cellpadding="5" cellspacing="0">
    <tr>
    <td valign="top"><img src="http://www.wonderfullywacky.com/smallflamingoes.gif" border="0" alt="Pink Flamingos"></td>
    <td valign="top" >
    <p><font size="4">Pink Flamingos</font></p>
    <p><font size="2">Own a true status symbol in lawn decoration. These durable
    plastic pink flamingoes stand nearly 3 feet tall on 21 inch legs and
    add prestige to any home. Made in the good old USA.</font></p>
    <hr>
    <input type="hidden" name="pid" value="*********">
    <input type="hidden" name="aid" value="10273718">
    <input type="hidden" name="url" value="http://www.wonderfullywacky.com/pinkflamingoes.htm">
    <input type="submit" value="Buy">
    </td>
    </tr>
    </table>
    </form>


    It should work for you
    Continued Success,

    Haiko
    The secret of success is constancy of purpose ~ Disraeli

  9. #9
    Full Member
    Join Date
    January 18th, 2005
    Posts
    461
    That code (before being edited) you posted above also didn't produce an image in my test. Just so you know.

    There are three codes (usually) provided in the back office with these type of "BUY" links. One comes without an image.

    However, your code above shows an image link. I can't log-in to CJ to check further right now.So I am a bit confused myself at the moment..

    Maybe Haiko has the answer.

  10. #10
    Troll Killer and best Snooper!
    I decide when the pigs fly!
    Rhea's Avatar
    Join Date
    January 18th, 2005
    Location
    New York, USA
    Posts
    6,195
    I'm confused, too. I have that same link on one of my sites and the image shows up just fine.

    I can see the image link Haiko posted, so I have to suspect the problem is somehow with your browser.

    Oops, maybe this is the problem:

    quote:
    <td valign="top" width="10>
    There's no closing quotation mark for width!

  11. #11
    The affiliate formerly known as ojmoo
    Join Date
    January 18th, 2005
    Posts
    1,466
    quote:
    I do have Norton, but it looks like it's set up right.


    Please define set up right, b/c the right way to use norton, according to norton will remove all cj links. What you want is "Ad Blocking" off.

    Mike

  12. #12
    Full Member
    Join Date
    January 18th, 2005
    Posts
    461
    quote:

    Oops, maybe this is the problem:

    quote:
    <td valign="top" width="10>
    There's no closing quotation mark for width!


    Yup! That's it. I see the image now that I added the closing quotation mark.

  13. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. SocialLinkMart.com: Real Links From Real People
    By Jon Nunez in forum AffiliateManager.com
    Replies: 0
    Last Post: April 29th, 2013, 03:35 PM
  2. advise
    By jsaucedo in forum Introduce Yourself
    Replies: 1
    Last Post: February 7th, 2013, 08:09 PM
  3. I Need Some Advise
    By Abigail in forum Midnight Cafe'
    Replies: 6
    Last Post: May 9th, 2002, 06:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •