Results 1 to 14 of 14
  1. #1
    Master of Design AlexBet's Avatar
    Join Date
    January 18th, 2005
    Location
    Toronto, Canada
    Posts
    1,364
    Is it just me or is this happening to everyone?

    I tried to do the "50 best performing links" for today and got NOTHING. Then I tried to do same report for yesterday since I did it yesterday but the day was not over when I did it. Guess what!?! I got NOTHING again. And whatever I tried, for whatever period of time, I got NOTHING.

    What the hell is going on??? Does anyone know anything about this? :confused:

  2. #2
    ABW Ambassador
    Join Date
    January 17th, 2005
    Location
    ÄúsTrálíĺ
    Posts
    1,372
    Today & Yesterday are the only ones not working.
    50 Best Performing Links for other periods are working.
    :confused:

  3. #3
    ABW Ambassador AWaR's Avatar
    Join Date
    January 17th, 2005
    Location
    Scotland
    Posts
    625
    Both those reports are working fine for me. Possibly just a glitch at the time you tried.

  4. #4
    ABW Ambassador
    Join Date
    January 17th, 2005
    Posts
    2,279
    Interesting... I had the same thing happen Tuesday morning at about 4:30 a.m. (ET) ...

  5. #5
    Full Member
    Join Date
    January 17th, 2005
    Posts
    339
    hey groovy cats

    you must be really, really groovy cats if you stay up til 430AM [img]/infopop/emoticons/icon_smile.gif[/img]

    cj.com disable the generation of reports between 12AM - 2AM PST so that they can run some shagadelic scripts

    please stop using that angry smiley, he scares me [img]/infopop/emoticons/icon_smile.gif[/img]

  6. #6
    ABW Ambassador
    Join Date
    January 17th, 2005
    Posts
    1,447
    reports do not appear to be working this morning. 8:15 AM CST and my web site performance report is not showing anything, though I have clicked on a couple of my own links. No impressions, no clicks, zilch!

  7. #7
    ABW Ambassador
    Join Date
    January 17th, 2005
    Posts
    668
    my stats are showing this a.m. exactly what they were showing when I checked last night. So, I have no stats for today, only yesterday showing.......?? I'm confusing myself :eek:

  8. #8
    ABW Ambassador
    Join Date
    January 17th, 2005
    Posts
    705
    Same Here. I guess the hamsters running on the wheel are really tired LOL.

    Mike

  9. #9
    ABW Ambassador
    Join Date
    January 17th, 2005
    Posts
    668
    OK well things must be tracking I've just had $$ from a sale show up in my balance - its just that my stats aren't updating since last night around 11 p.m or so.

  10. #10
    ABW Ambassador
    Join Date
    January 17th, 2005
    Posts
    1,447
    If nothing is showing up in the reports, then does that mean nothing is being tracked? I have always found their statement about tracking to be suspect - ..."tracking is not effected, but it may take up to an hour"... - NOTHING IS SHOWING UP IN MY REPORTS AT THIS TIME - 9:10 AM CST

    [ 11-29-2001: Message edited by: Big Chuck ]

  11. #11
    ABW Ambassador
    Join Date
    January 17th, 2005
    Posts
    668
    Big Chuck
    quote:
    If nothing is showing up in the reports, then does that mean nothing is being tracked?


    Just had the $$ in my balance go up and when I ran a transaction report a second sale shows up. So, my guess is tracking is working, and the transaction reports are working, but for some odd reason the Quick stats on the Home page aren't updating.

  12. #12
    ABW Ambassador
    Join Date
    January 17th, 2005
    Posts
    2,118
    I think this is part of Lex's new secret plan to keep us in the dark (codename: mushroom).

    If they permanently shut down reports, we will just have to be happy with whatever check they send each month.

    They could save a lot of frustration and support money this way.

  13. #13
    ABW Ambassador
    Join Date
    January 17th, 2005
    Posts
    641
    Looks to me like they are getting things back on track today, transactions are showing up this morning when I run a transactions report ,but the quick stats still show all zeros .

    Just goes to show you what happens when the decission makers don't follow the old, familiar , common sense business advice :
    #1
    KISS - Keep it simple stupid !
    (ever since they added all that high-tech crap in the summer, nothing has been the same)

    #2
    If it aint broken, don't fix it !
    (The tracking was fine before they "fixed it" with the new quickserve technology, now we all pay the price ).

    Lisa

  14. #14
    Master of Design AlexBet's Avatar
    Join Date
    January 18th, 2005
    Location
    Toronto, Canada
    Posts
    1,364
    quote:
    cj.com disable the generation of reports between 12AM - 2AM PST so that they can run some shagadelic scripts


    Well... I guess this is true cause it is happening every day around that time. But it is also a new thing cause this started happening since a few days ago. Never before had I any problems like that. I guess CJ is changing things and this new undercover operation (codename:mushroom)is under way.

  15. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Reports not working?
    By La_Valette in forum Rakuten LinkShare - LS
    Replies: 1
    Last Post: June 3rd, 2013, 04:17 PM
  2. Reports Not Working
    By Aunt Lily in forum Rakuten LinkShare - LS
    Replies: 5
    Last Post: January 18th, 2008, 08:12 AM
  3. ALL Reports Not Working
    By Aunt Lily in forum Rakuten LinkShare - LS
    Replies: 4
    Last Post: September 21st, 2007, 11:50 AM
  4. Reports not working
    By Airstrip in forum Search Engine Optimization
    Replies: 0
    Last Post: December 20th, 2006, 04:51 AM
  5. Reports Working!
    By Fer in forum Commission Junction - CJ
    Replies: 31
    Last Post: December 18th, 2002, 08:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •