Results 1 to 2 of 2
  1. #1
    Join Date
    January 17th, 2005
    I have a commission showing up in my reports but, it is not showing on my balance. So, I tried to use the "ask a question" feature. After I sent the question, it prompted me to create an account. But, I already have one. Everytime I enter a different email it says this email already exists because, this has happened to me a few times. Has anyone else had this problem? Is there a way to fix it?

  2. #2
    Join Date
    January 17th, 2005
    Hi Brian,

    I've submitted many questions to CJ lately and haven't experienced what you've described.

    Sounds like this neccesitates making a call to your CJ rep. When it's related to money, it's better to get a CJ manager involved, and phone calls sometimes work better than their automated email responses.

    Good Luck,

  3. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. I have a question
    By bnorris10 in forum Commission Junction - CJ
    Replies: 1
    Last Post: January 17th, 2007, 12:43 PM
  2. Pixel Tracking Question.. (Tech Question)
    By CoolAffiliate in forum Midnight Cafe'
    Replies: 1
    Last Post: August 14th, 2006, 12:40 AM
  3. PR question
    By UncleScooter in forum Midnight Cafe'
    Replies: 7
    Last Post: July 20th, 2004, 01:18 PM
  4. One last question
    By ronwls in forum Midnight Cafe'
    Replies: 1
    Last Post: September 28th, 2003, 10:35 PM
  5. Replies: 3
    Last Post: April 29th, 2003, 05:31 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts