Results 1 to 3 of 3
  1. #1
    Full Member
    Join Date
    January 18th, 2005
    Posts
    413
    When I click on WebMerge Help (or Fourth World WebMerge Website) in the HELP dropdown menu, the program attempts to load my browser with the URL <%1> (and eventually ends up at the Netscape search page).

    My default browser, BTW, is set to Netscape. Is that the problem?

  2. #2
    Devil's Reject Electropulse's Avatar
    Join Date
    January 18th, 2005
    Posts
    987
    afaik, webmerge uses IE to open those help files.

    Black Out? you gotta be sh!tting me! - Nikola Tesla (while spinning in his grave).

  3. #3
    Affiliate Manager
    Join Date
    January 18th, 2005
    Location
    Los Angeles, California
    Posts
    1,913
    <BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Baertracks:
    When I click on WebMerge Help (or Fourth World WebMerge Website) in the HELP dropdown menu, the program attempts to load my browser with the URL &lt;%1&gt; (and eventually ends up at the Netscape search page).

    My default browser, BTW, is set to Netscape. Is that the problem?<HR></BLOCKQUOTE>

    Welcome to Msacintosh.

    On Mac OS the application that opens a file is determined by hidden Finder info. There is a way to launch files in a browser which should act as an exception, loading the page in the default browser. But alas the results are, as you've found, inconsistent.

    In v2.3 I've changed the way WebMerge creates the Mac Finder info when it generates a file so that it is aqssociated with no application, which resolves the issue on all tested systems (Mac OS 8.6, 9.2.2, OS X 10.1 and 10.2).

    This change will be evident in the next beta build due to be posted in a few days.

    --
    Richard Gaskin
    Fourth World Media Corporation
    Developer of WebMerge: Publish any database on any site
    ___________________________________________________________
    Ambassador@FourthWorld.com http://www.FourthWorld.com
    Tel: 323-225-3717 AIM: FourthWorldInc

  4. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Calling all WebMerge settings files!
    By FourthWorld in forum WebMerge (Fourthworld.com)
    Replies: 0
    Last Post: April 20th, 2010, 11:13 AM
  2. Deleting webmerge generated files in Vista ... so slow
    By fabio in forum WebMerge (Fourthworld.com)
    Replies: 6
    Last Post: April 15th, 2010, 10:03 AM
  3. Replies: 2
    Last Post: October 10th, 2009, 11:20 PM
  4. WebMerge not processing subsequent setting files correctly...
    By justanotherguy in forum WebMerge (Fourthworld.com)
    Replies: 2
    Last Post: September 17th, 2007, 03:09 PM
  5. Need Help (fast) Locating Files for WebMerge to Work
    By Evelynb1 in forum WebMerge (Fourthworld.com)
    Replies: 31
    Last Post: March 8th, 2007, 02:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •