Results 1 to 17 of 17
  1. #1
    ABW Ambassador Airstrip's Avatar
    Join Date
    January 18th, 2005
    Location
    Ohio
    Posts
    665
    is it just my ISP? For the last couple of days it has most often taken forever to get logged in and moving around in the site has been slow as well. Is it just me?

    Thanks
    The best things in life are not things at all...

  2. #2
    Newbie
    Join Date
    January 18th, 2005
    Posts
    33
    It's happening for me too.
    When I type in my password, the entries disappear and I have to retype them.
    And everything is slow.

    ejruss
    Abes' T-Web

  3. #3
    Outsourced Program Manager e-Gazer's Avatar
    Join Date
    January 18th, 2005
    Location
    Toronto, Ont, Canada
    Posts
    1,605
    LOL it's almost always slow.

    Mention it to their CSR reps next time you speak to them. I always do - I keep hoping that they'll hear it from enough people and solve the bottle-neck problem they're experiencing with their server.

    Take a deep breath and be patient. It's about all you can do...

  4. #4
    Resident Genius and Staunch Capitalist Leader's Avatar
    Join Date
    January 18th, 2005
    Location
    Florida
    Posts
    12,817
    It seems even slower than usual lately. I've taken to entering my PW, then just opening ABW in another window and reading until I see the title in the little tab for CJ's window change.
    There is no knowledge that is not power. ~Hemingway

  5. #5
    15 years and counting
    Join Date
    January 18th, 2005
    Posts
    6,121
    It's getting worse and worse to login and I'm real happy with my ISP(s).
    Worse than worse are my links to my CJ merchants. It's taking for ever to CJ to redirect to them.

  6. #6
    Outsourced Program Manager e-Gazer's Avatar
    Join Date
    January 18th, 2005
    Location
    Toronto, Ont, Canada
    Posts
    1,605
    LOL! So I'm not the only one!

    (like as if I honestly thought I was...)

  7. #7
    Merchant Linda's Avatar
    Join Date
    January 18th, 2005
    Location
    TN, USA
    Posts
    1,030
    Been extremely slow for me for the last 4 or 5 days, too and I'm on cable modem. I sit and wait for the longest time logging in and going from page to page.

    Banners on my stie sometimes don't load at all and I clicked thru on a couple of links yesterday and thought the merchant's site would never come up.

    Clicking thru to BeFree from CJ takes forever so I've just given up and just go straight to BeFree and it pops right on up.

  8. #8
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    687
    quote:
    Originally posted by ejruss:
    It's happening for me too.
    When I type in my password, the entries disappear and I have to retype them.
    And everything is slow.

    ejruss
    Abes' T-Web


    The password problem is VERY annoying. I thought it was me. In the last couple of days I have shutdown and restarted my computer numerous times because I thought it was my computer.

  9. #9
    Outsourced Program Manager e-Gazer's Avatar
    Join Date
    January 18th, 2005
    Location
    Toronto, Ont, Canada
    Posts
    1,605
    Let's hope that following the complete integration of BeFree and CJ that CJ takes after BeFree then, and not the other way 'round!


  10. #10
    http and a telephoto
    Join Date
    January 18th, 2005
    Location
    NYC
    Posts
    17,708
    It has been a little slow until today... today I can click a link, go make a bunch of pages, feed the cats, and come back and it will just finish.

    Glad I work with the feeds more than the product and text link interface!!!! And no wonder I never get to check my CJ mail!!! Better mail me off network if you want me to see it!
    Deborah Carney
    TeamLoxly.com BookGoodies.com ABCsPlus.com

  11. #11
    Full Member BrattyKitty's Avatar
    Join Date
    January 18th, 2005
    Location
    Ontario
    Posts
    260
    Yep, it's much slower than usual.
    I'm glad I saw this post because I thought it was just me
    Never argue with an idiot.
    The person watching, may not be able to tell the difference!

    :female: :star: :envelope: [url="http://www.bridalbasics.ca/"]:weddingca[/url]

  12. #12
    ABW Ambassador Grumpy's Avatar
    Join Date
    January 18th, 2005
    Location
    Mesa, Arizona
    Posts
    1,123
    I'm glad it's not just me. I tried to do some product links today but eventually gave up. I have a cable connection so I would hate to think what those with dialup are going through.

  13. #13
    Newbie
    Join Date
    January 18th, 2005
    Posts
    36
    Just another reason to switch to advertisers using other platforms besides CJ. Especially if you are using PPC advertising or otherwise paying for traffic.

    It is taking forever for the CJ redirects to bring up the advertiser's page. I wonder how much I have lost in commissions these last few days due to people giving up on these slow links.

    This is just ridiculous.

  14. #14
    http and a telephoto
    Join Date
    January 18th, 2005
    Location
    NYC
    Posts
    17,708
    Yup, everybody drop CJ so my links will load faster
    Deborah Carney
    TeamLoxly.com BookGoodies.com ABCsPlus.com

  15. #15
    Newbie
    Join Date
    January 18th, 2005
    Location
    Houston/Galveston TX
    Posts
    27
    Cable modem.. CJ is slow as a snail for me, as well... Fix it, CJ! =)
    M.M. "Trey" Hocker III
    [url=http://www.build-a-home-bar.com]Build a Home Bar[/url]

  16. #16
    Member Mike Allen's Avatar
    Join Date
    January 18th, 2005
    Location
    West Point, Mississippi
    Posts
    87
    I'm experiencing extreme slowness and sales rates much less than average even for a slow month (and this is the 4th quarter). Other networks seem slower too (except LinkShare -- I haven't checked SAS yet). Maybe it's all those early Christmas shoppers bogging down the network? My sales sure aren't reflecting that though. Anyone else?
    Mike Allen | <a href="https://twitter.com/mta1">@mta1</a>
    <a href="http://www.businesswright.com">Businesswright Consulting</a> | <a href="http://www.shopping-bargains.com">Shopping-Bargains</a>

  17. #17
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    1,608
    quote:
    Originally posted by 123ibuy:
    I'm experiencing extreme slowness and sales rates much less than average even for a slow month (and this is the 4th quarter). Other networks seem slower too (except LinkShare. Anyone else?


    Coudn't agree with you more.

    The traffic and clickthroughs are there. But the sales are not!

  18. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Is Google Search Running Slow For You?
    By Cheesehead in forum Midnight Cafe'
    Replies: 5
    Last Post: June 3rd, 2010, 12:13 PM
  2. Slow Laptop -- Always Running
    By bettylou in forum Midnight Cafe'
    Replies: 31
    Last Post: April 21st, 2008, 09:09 AM
  3. Overture Running Very slow today 8/23
    By hardwarecooling in forum Search Engine Optimization
    Replies: 0
    Last Post: August 23rd, 2005, 12:44 PM
  4. Are major parts of the internet running slow?
    By SSanf in forum Midnight Cafe'
    Replies: 9
    Last Post: December 4th, 2004, 06:10 AM
  5. Suddenly running super slow!
    By Ms Woodtick in forum WebMerge (Fourthworld.com)
    Replies: 23
    Last Post: May 12th, 2004, 10:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •