Results 1 to 8 of 8
  1. #1
    Full Member
    Join Date
    January 18th, 2005
    Posts
    291
    I follow your tutorial, Frank, yet sometimes I get the categories fine, sometimes I get 1. I've tried doing 2 columns then I get the category for EACH product!

    I figure it's the feed, yet even ones that are broken down into super-category, category and sub-category will sometimes do the same.

    I've been having a big problem with Betty Mills doing that!

    So what am I doing wrong?

    Thanks!

  2. #2
    The Eternal Optimist zimmy's Avatar
    Join Date
    January 18th, 2005
    Location
    NC
    Posts
    696
    Did you include the WM-IndexLabel field? That may solve your problem.



    ~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*

    The big shots are only the little shots who keep shooting.
    -Christopher Morley

  3. #3
    Full Member
    Join Date
    January 18th, 2005
    Posts
    291
    Yep, and record tags.

    Main Index[
    [WM-RECORD][WM-IndexLabel: CATEGORY]
    [WM-FIELD: category]
    [/WM-IndexLabel] [/WM-Record]

    The thing is, sometimes its perfect, sometimes not.

  4. #4
    The Eternal Optimist zimmy's Avatar
    Join Date
    January 18th, 2005
    Location
    NC
    Posts
    696
    I've noticed that when I go to Webmerge and use their tag generator it works better than when I type it by hand. To me it looks exactly the same, but for some reason using the tag generator works really well. From now on I only use the tag generator.



    ~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*

    The big shots are only the little shots who keep shooting.
    -Christopher Morley

  5. #5
    Full Member
    Join Date
    January 18th, 2005
    Posts
    291
    Maybe because I'm copying and pasting? hmmm, we'll see!

  6. #6
    Full Member
    Join Date
    January 18th, 2005
    Posts
    291
    Nope, I'm still getting a whole page of categories, mostly dupes.

    Yet some of the feeds go perfectly, I'm stumped, reading them, they all look the same after I clean them.

  7. #7
    Zimmy

    Your comment about using the Tag Generator did solve my problem - I keep getting the tags comming through to the generated pages when using the IndexLabel tag

    When I used the tag generator - it finally worked - wierd

    Thanks
    Tex

  8. #8
    Affiliate Manager
    Join Date
    January 18th, 2005
    Location
    Los Angeles, California
    Posts
    1,913
    Quote Originally Posted by Ms Woodtick
    Nope, I'm still getting a whole page of categories, mostly dupes.
    This may be related to sorting. See the notes included in the WebMerge Help page on the Sources Tab, in the section at the bottom on the Sort option.

    If that doesn't help let me know.
    Richard Gaskin
    Developer of WebMerge: Publish any data feed on any site
    http://www.fourthworld.com

  9. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. How to show index numbers on index page?
    By sinpeople in forum WebMerge (Fourthworld.com)
    Replies: 0
    Last Post: June 24th, 2007, 12:06 AM
  2. Making an index page of index pages
    By Pierre (aka Terdef) in forum WebMerge (Fourthworld.com)
    Replies: 0
    Last Post: June 30th, 2005, 05:24 AM
  3. GoCollect.pl index page tags
    By CrazyGuy in forum Cusimano.com Scripts
    Replies: 1
    Last Post: March 8th, 2004, 12:04 PM
  4. help with tags on index pages
    By prix in forum WebMerge (Fourthworld.com)
    Replies: 2
    Last Post: November 27th, 2003, 01:24 PM
  5. Need Some Input On Index Tags
    By Dragon Dame in forum WebMerge (Fourthworld.com)
    Replies: 2
    Last Post: June 20th, 2003, 06:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •