Results 1 to 10 of 10
  1. #1
    Full Member dak142's Avatar
    Join Date
    January 18th, 2005
    Posts
    386
    Has anyone ever experienced webmerge not processing the entire feed? I have a feed with 6000 records, only process about 3300. I cleaned the feed very well, and I just can not figure out what is causing the problem.

    I went up to record 3300 and I can not see anything that looks abnormal... Any help would be greatly appreciated!

  2. #2
    ABW Ambassador Mike O's Avatar
    Join Date
    January 18th, 2005
    Location
    Los Angeles area
    Posts
    843
    A few ideas from my own experience:

    Check the *exact* number of items that are being processed.

    Carefully examine the row of the last item processed, and one before and the one after it.

    Look for extra fields way out at the right-hand end of any of those three lines.

    Note the contents of the last line in Excel or whatever you're using, then look at the datafeed in NotePad. Use "Find" to find the line, and look for anything odd about it.

    I once had WM abort processing like that, as I recall it was due to my manually building .html filenames from data fields, and I had an illegal character (I think it was a "#") as part of the filename. I assume WM received an error message from Windows and stopped at that point.

    I know WM creates a log file if it experiences some problems. If the log file exists, check there also for clues.

    -- Mike
    A joy shared is a joy doubled.
    A burden shared is a burden lightened.

  3. #3
    ABW Veteran Mr. Sal's Avatar
    Join Date
    January 18th, 2005
    Posts
    6,795
    Check out this old thread:

    The issue is that windows doesn't like too many items in one folder.

    Maybe that is what is causing the problem in your case.

    Sal.

  4. #4
    Affiliate Manager
    Join Date
    January 18th, 2005
    Location
    Los Angeles, California
    Posts
    1,913
    <BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Mr. Sal:
    Check out this old thread:

    http://abw.infopop.cc/eve/ubb.x?a=tp...845#9156009845

    Maybe that is what is causing the problem in your case. <HR></BLOCKQUOTE>

    That's a good place to start, but if that doesn't address your situation double-check that your delimiters are set correctly. Some types of feeds have return characters as part of the field data, and such feeds should have field data contained within quote characters. If your feed is like that be sure you have the "Text values are in quotes" option checked (in WM's Sources tab).
    Richard Gaskin
    Developer of WebMerge: Publish any data feed on any site
    http://www.fourthworld.com

  5. #5
    ABW Ambassador buy_online's Avatar
    Join Date
    January 18th, 2005
    Location
    Richmond, VA
    Posts
    3,234
    Both the threads mentioned by Richard and Sal are probably the best place to start.

    If you post again, and still have trouble, I would be interested in what type of operating system you have?

    Fred

  6. #6
    Member
    Join Date
    January 18th, 2005
    Posts
    148
    Hi All,

    I guess this question can go into this thread cause the heading would be the same.

    This is my first time with WM. I downloaded the CollectiblesToday datafeeds by category and I'm building the pages into separate directories.

    When WM processes each directory, regardless of the number of records in the file, it is only building 20 pages for each category. Is there a setting anywhere that sets number of records to process to a specific number? Or does anyone know why this would be happening?

    By the way, I now see that I should have downloaded the database in full instead of by category and had WM do the work.

    Anyway, Why only 20 pages per category??

    Thanks for your help,

    Ken

  7. #7
    Member
    Join Date
    January 18th, 2005
    Posts
    148
    WHAT A DOPE.........

    It just dawned on me that I'm still using the FREE trial and it's probably set to only process 20 records. Duh!!!

    Of course I'll buy the program, but I hadn't gotten that far yet in setting my first site to see how it worked. I was so excited that I figured it out that I tried to use it before I bought it. Oooooppps!!

    Ok WebMerge, you get a sale today!

    Ken

  8. #8
    ABW Veteran Mr. Sal's Avatar
    Join Date
    January 18th, 2005
    Posts
    6,795
    Ken, I am glad that you just figured out all by yourself, I had a post ready to reply but I decided to give you a break when I though that you probably was using the free version.

    Now I got a suggestion for you, since you say (Ok WebMerge, you get a sale today!), why not go to http://www.web-procreate.com/wm-purchase.htm and let Fred get some commission, after all he has helped a lot of people here with his WebMerge tutorial, anyway if you go through his site I think you will save some $xx.xx so what do you have to lose.

    Sal.

  9. #9
    ABW Ambassador buy_online's Avatar
    Join Date
    January 18th, 2005
    Location
    Richmond, VA
    Posts
    3,234
    Thank you very much Sal! Most appreciated.

    I think I still have the sale price up ($85.00), the official price is back up to $99.00.

    I just checked my site though, and it lookslike it's down

    I'll leave the pricing in place for another day, if anyone wants the sale price.

    Thanks again, off to report the outage.

    Fred

  10. #10
    ABW Ambassador buy_online's Avatar
    Join Date
    January 18th, 2005
    Location
    Richmond, VA
    Posts
    3,234
    Working again, apparently a hiccup.

    http://www.web-procreate.com/wm-purchase.htm

    Fred

  11. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. All Records not being Processed by WebMerge
    By xbsjason in forum WebMerge (Fourthworld.com)
    Replies: 5
    Last Post: September 27th, 2009, 10:02 AM
  2. WebMerge not processing subsequent setting files correctly...
    By justanotherguy in forum WebMerge (Fourthworld.com)
    Replies: 2
    Last Post: September 17th, 2007, 03:09 PM
  3. WebMerge Multiple Records
    By jkriordan in forum WebMerge (Fourthworld.com)
    Replies: 0
    Last Post: September 1st, 2005, 11:42 AM
  4. WEBMERGE proccessing 4000 records but?
    By kili in forum WebMerge (Fourthworld.com)
    Replies: 3
    Last Post: November 9th, 2004, 11:41 AM
  5. To Webmerge or not to webmerge, that is the question.
    By martyogelvie in forum Marketing Resources & Power Tools
    Replies: 10
    Last Post: March 12th, 2004, 10:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •