Results 1 to 6 of 6
  1. #1
    Full Member
    Join Date
    January 18th, 2005
    Posts
    291
    Working on about my 35th feed, everything was going fine, previewing pages showed they needed small changes (like adjusting how many images per column, nothing too complicated) when suddenly I get this:
    Operators/:error in right operand
    save: error in file name expression
    put: can't set destination
    Image:bad pixmap id
    and about 10 other similar things in a seperate box.
    Huh?
    What did I do? can it be fixed?
    Thanks
    ..no clue what to change or fix...

  2. #2
    Full Member
    Join Date
    January 18th, 2005
    Posts
    413
    Debbie;

    What program are you running when you see those errors? Are the messages coming from your browser?

    If so, perhaps it is simply "bad data" as the webpage that you have created is trying to pull information (like images) from the merchants website.

    Perhaps someone else will recognize those specific error messages. I don't.

  3. #3
    Full Member
    Join Date
    January 18th, 2005
    Posts
    291
    It's happened before, it is right from webmerge, a seperate box and then wm stops running.
    I'm figuring it's something with the index page, if I delete it and run just category and subcategory it will resume running.
    I even tried a fresh new page and same thing.
    What is stumping me is it ran 3 times perfect, then this

  4. #4
    Full Member
    Join Date
    January 18th, 2005
    Posts
    413
    When in doubt "REBOOT."
    Clearing the memory with a reboot might help.

  5. #5
    Full Member
    Join Date
    January 18th, 2005
    Posts
    291
    Reboot didn't do it.
    I had to make seperate index pages instead of just one, which is a pain for navigation into the lot, but not unbearable.

  6. #6
    Affiliate Manager
    Join Date
    January 18th, 2005
    Location
    Los Angeles, California
    Posts
    1,913
    <BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Ms. Woodtick:
    Working on about my 35th feed, everything was going fine, previewing pages showed they needed small changes (like adjusting how many images per column, nothing too complicated) when suddenly I get this:
    Operators/:error in right operand
    save: error in file name expression
    put: can't set destination
    Image:bad pixmap id
    and about 10 other similar things in a seperate box.
    Huh?
    What did I do? can it be fixed?
    Thanks
    ..no clue what to change or fix... <HR></BLOCKQUOTE>

    If you can find a recipe for reproducing that consistently it should be easy for me to fix. Once you have a recipe please email it to me with the files needed to make it happen and if I can reproduce it here I'll address it with the next build.
    Richard Gaskin
    Developer of WebMerge: Publish any data feed on any site
    http://www.fourthworld.com

  7. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. FTP errors...
    By Convergence in forum Rakuten LinkShare - LS
    Replies: 7
    Last Post: December 5th, 2014, 03:39 PM
  2. Errors from ae.pl
    By antiwebcast in forum Cusimano.com Scripts
    Replies: 1
    Last Post: October 19th, 2005, 12:30 AM
  3. webmerge errors
    By webzone in forum BettyMills
    Replies: 2
    Last Post: July 28th, 2004, 06:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •