Results 1 to 7 of 7
  1. #1
    Newbie
    Join Date
    January 18th, 2005
    Posts
    42
    Hi Guys, just getting used to webmerge ( Thanks to Frank I have some idea, Thanks Frank) I have a datafeed with the following fields

    ProductName
    Code
    Category
    Description
    Price
    ProductURL
    SmallImageURL


    Now dont laugh but I cant figure out how many tiers this would be. I thought I would need to create 2 tiers but when I run it I end up creating a folder for each product lol...

    If someone could tell me how many tiers I need that would be a start.

    Cheers Kili

  2. #2
    Full Member
    Join Date
    January 18th, 2005
    Posts
    413
    If WM is creating folders for each product this usually means that there is a "/" (hyphen) symbol embedded in your category or subcategory field that you are using to generate file names. WM interprets the "/" as a command to create a folder. To avoid this replace all "/" with " & ". Try this and run WM again.

    In my terminology a four tier website includes the following level:

    General index page (home page)
    Category Index level
    SubCategory index Level
    Detailed Product level

  3. #3
    Newbie
    Join Date
    January 18th, 2005
    Posts
    42
    Cheers Frank, Is this the same Frank I've been emailing.

    Kili

  4. #4
    Newbie
    Join Date
    January 18th, 2005
    Posts
    42
    I'm generating the index page with the links to the products no problem, but I get this on all my product pages

    [WM-RECORD cols=3 width=800]


    [WM-Field: ProductURL]
    $[WM-Field: Price nolink]
    [WM-Field: Description]

    [/WM-RECORD]

    obviously missing something. Anyone point me in the right direction

    Cheers Kili

  5. #5
    Newbie
    Join Date
    January 18th, 2005
    Posts
    42
    Ah.. now I'm getting somewhere I removed the WM-RECORD cols=3 width=800] and [/WM-RECORD]
    and my images are showing and the descriptions.

    The links to purchase are just showing as http:url's need to work on that.

    Lol... I'm talking to myself, great therapy

    Kili

  6. #6
    Moderator BurgerBoy's Avatar
    Join Date
    January 18th, 2005
    Location
    jacked by sylon www.sylonddos.weebly.com
    Posts
    9,618
    <BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Kili:
    Ah.. now I'm getting somewhere I removed the WM-RECORD cols=3 width=800] and [/WM-RECORD]
    and my images are showing and the descriptions.

    The links to purchase are just showing as http:url's need to work on that.

    Lol... I'm talking to myself, great therapy

    Kili <HR></BLOCKQUOTE>

    Hi Kili - I assume this is a detail page. Try putting the following in your template for the url &lt;a href="[WM-Field: BUYURL]"&gt;&lt;/a&gt; and see if it works for you. It works for me.

    Where this says BUYURL replace with whatever the title in your field is the buy link.

    Vietnam Veteran 1966-1970 USASA
    ABW Forum Rules - Advertise At ABW

  7. #7
    Outsourced Program Manager Jorge - SHOPiMAR's Avatar
    Join Date
    January 18th, 2005
    Location
    Florida
    Posts
    3,550
    Hello Kili,

    Don't be afraid to ask questions about WebMerge it is still pretty tough to understand sometimes.

    Frank has one of the best and easiest instructions on how to use WebMerge.

    Frank not sure what page it's on your site, but the ZIP download that you created as a tutorial is great. You should have link to it on your signature.

    However, you are creating competition. LOL

  8. Newsletter Signup

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •