Results 1 to 2 of 2
  1. #1
    Join Date
    January 17th, 2005
    Has anyone had any trouble getting Shareasale links to work using the Site Build It domain?

    If I build the page using their HTML editor they work and they are trackable. If you upload via their HTML uploader, they add a string in front of the affiliate link to get their stats to work, and none of the links work.

    You can test them fine off line in FrontPage, but then once you upload you get the Shareasale deadlink message. If you have the issue or you fixed it, please respond! It's been 3 days and 90% of my Shareasale links are dead. They are working on it, but no estimate on return to service.



  2. #2
    Affiliate Miester my2cents's Avatar
    Join Date
    January 18th, 2005
    far far away....
    I think the problem is he way shareasale constructs their links...

    SBI is trying to "fix" them an easy fix is the use a traking URL as your URL ...

    USE one of the many tracking services to "track"
    you clicks... use this URL in place of the shareasale link...

    if this is unclear send me a PM

    some thing else to try is disable SBI tracking... I think you are still able to do this...

    that's my2cents, 'cuz I'm a legend in my own mind....

  3. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. ShareASale Site/Links Not Working in FF (and Solution)
    By Witzer in forum ShareASale - SAS
    Replies: 8
    Last Post: February 20th, 2011, 10:59 PM
  2. what is SBI
    By dzaifman in forum Newbie Affiliate FAQs & Helpful Articles
    Replies: 3
    Last Post: July 13th, 2007, 04:54 AM
  3. Best Working Shareasale Programme
    By awtinfo in forum ShareASale - SAS
    Replies: 1
    Last Post: May 11th, 2004, 05:42 AM
  4. Site Build It (sbi) Anyone?
    By ~Michelle in forum Midnight Cafe'
    Replies: 1
    Last Post: May 9th, 2004, 07:04 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts