Results 1 to 3 of 3
  1. #1
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    758
    I am having this problem with frames. Let me explain:

    1) I am using directnic to redirect the domain.

    2) I have a counter on the index page that the domain points to.

    3) I then have an instant redirect take you to the frames page.

    When they get to the frames page I am running a different search daily so as to hopefully inspire clicks.

    The thing is that even after I change the page it keeps reloading the old one in I.E.

    The problem must lie in the redirect and the browser not checking for an updates file???

    I seem to be getting no-mod responses instead. (304s)

    Any idea as to a tag that will auto refresh the page? Or maybe one that will stop it from being cached at all?

    Any advice would be greatly appreciated.

    [ 12-04-2001: Message edited by: breeze ]

  2. #2
    ABW Ambassador
    Join Date
    January 17th, 2005
    Posts
    2,160
    Have you tried:
    META HTTP-EQUIV="pragma" CONTENT="no-cache"

    [ 12-04-2001: Message edited by: Guffy ]

  3. #3
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    758
    Thanks Guffster <IMG src=http://www.abestweb.com/ubb/icons/icon38.gif>

  4. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Help with Frames
    By UKJ in forum Programming / Datafeeds / Tools
    Replies: 7
    Last Post: June 21st, 2005, 12:28 PM
  2. Frames? do you suggest frames or no frames.
    By jc101 in forum Virtual Family and Off-Topic
    Replies: 8
    Last Post: November 12th, 2002, 01:18 PM
  3. Frames are gone, but how do I..
    By John Kruger in forum Programming / Datafeeds / Tools
    Replies: 7
    Last Post: August 8th, 2002, 12:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •