Page 1 of 2 12 LastLast
Results 1 to 25 of 30
  1. #1
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    2,511
    For at least six hours now, all BeFree links get a Page Cannot Be Displayed Error when accessed from certain ISPs. I learned about this this afternoon when one of my customers informed me that a link was down. I clicked on it and it was fine. Then an hour later, I clicked on it (and all of my BeFree links) again and I got the same error he got. Over the past four hours, I have only been able to access BeFree merchant affiliate links once. A friend of mine on another ISP is having no problems.

    I'm accessing from Roadrunner. My customer who reported this to me is accessing from PacBell.

  2. #2
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    2,511
    Everything started working fine late last night and now the same thing is happening again.

    Not that they can do anything about it, but BeFree needs to know about this. It's not just happening to me.

  3. #3
    Member
    Join Date
    January 18th, 2005
    Posts
    176
    Snowman,

    It's happening to me, too. Last night I noticed links weren't working, but this morning it looked OK again.

    Now the links aren't working *and* I can't even access the Partner Gateway.

    I hope BeFree is looking into this

    - Ed

    "It's my hope that you'll come to appreciate the past should not be forgotten. It should be cherished, and run late-night, in syndication, after the local news." (Orange County)

  4. #4
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    2,511
    Please post your ISP. I think everyone who is having this problem should include their ISP.

    Everything is working for me now, but just a few minutes ago, they weren't. It's been up and down for about 20 hours now.

  5. #5
    Member
    Join Date
    January 18th, 2005
    Posts
    176
    I have DSL through TDS ... and you're right, it's working again.

    - Ed

    "It's my hope that you'll come to appreciate the past should not be forgotten. It should be cherished, and run late-night, in syndication, after the local news." (Orange County)

  6. #6
    Newbie
    Join Date
    January 18th, 2005
    Posts
    12
    I can't access my Callwave affiliate account. It's 1:45 pm. central time USA.

  7. #7
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    4,423
    If you are having an issue - run tracrt for the domain in question. That will list all the hops and show where the issue is. Most likely an upstream provider for befree is having an issue.

    Chet

  8. #8
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    2,511
    Down again.

    Tracert to service.bfast.com
    Generated by www.DNSstuff.com at 19:49:59 GMT on 26 Jul 2003.
    Hop Time 1 Time 2 Time 3 IP Hostname Return TTL Country Time
    1 32 ms 34 ms 34 ms 216.26.128.225 kenny.fe-0-0-0.sdf.xodiax.net. 252 UNITED STATES Unix: 18:49:35.293
    2 53 ms 52 ms 48 ms 65.117.168.137 chi-edge-09.inet.qwest.net. 251 UNITED STATES Unix: 18:49:35.342
    3 28 ms 31 ms 31 ms 205.171.20.121 chi-core-01.inet.qwest.net. 250 UNITED STATES Unix: 18:49:35.388
    4 46 ms 49 ms 63 ms 205.171.8.230 ewr-core-02.inet.qwest.net. 249 UNITED STATES Unix: 18:49:35.455
    5 90 ms 93 ms 93 ms 205.171.17.42 ewr-edge-02.inet.qwest.net. 248 UNITED STATES Unix: 18:49:35.565
    6 53 ms 58 ms 66 ms 65.115.224.30 [Missing reverse DNS entry] 245 UNITED STATES Microsoft: 19:50:03.227
    7 220 ms 224 ms 224 ms host182.69.2.200.maximumasp.com. Microsoft: 19:50:03.428
    8 166 ms 170 ms 170 ms host182.69.2.200.maximumasp.com. Microsoft: 19:50:03.608
    9 176 ms 181 ms 180 ms host182.69.2.200.maximumasp.com. Microsoft: 19:50:03.798
    10 166 ms 168 ms 168 ms host182.69.2.200.maximumasp.com. Microsoft: 19:50:03.979
    11 163 ms 165 ms 165 ms host182.69.2.200.maximumasp.com. Microsoft: 19:50:04.159
    12 164 ms 166 ms 166 ms host182.69.2.200.maximumasp.com. Microsoft: 19:50:04.339
    13 88 ms 92 ms 92 ms 69.2.200.182 [Destination Unreachable]host182.69.2.200.maximumasp.com. 128 Microsoft: 19:50:04.439

  9. #9
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    2,511
    Just got another report from a customer. He's connecting from Covad Communications in San Jose, CA.

  10. #10
    Newbie
    Join Date
    January 18th, 2005
    Posts
    3
    It started with slow image loading a couple of days ago ... now ... cannot even use the affiliate links. The problem is still on and off ... Any BeFree admin around here?

  11. #11
    ABW Ambassador sjangro's Avatar
    Join Date
    January 18th, 2005
    Location
    Boston
    Posts
    1,529
    I looked into this the other day when Puffy first complained about slowness.

    The VLCK and Be Free servers are not at all related -- two different servers. Further, our ops team identified no slowness or other issues around the time puffy asked.

    Regarding these issues, I have no problems reaching service.bfast.com from here (Mass.) but obviously there's a problem somewhere. As Chet suggested, probably some router issue on a common path to that server.

    Anyway, I just got off the phone with the operations team and they're looking into it.

    --scott

    --
    scott@befree.com

  12. #12
    ABW Ambassador sjangro's Avatar
    Join Date
    January 18th, 2005
    Location
    Boston
    Posts
    1,529
    Just got off the phone again. Confirmed no problems within the Be Free network.

    Traceroutes will help. If you want to email me a traceroute that isn't making it to our server, that would help.

    Note: for security reasons, you cannot run a traceroute all the way into service.bfast.com. It'll get blocked somewhere in verio.net servers. So if you get that far, it's ok.

    Snoman's traceroute does show some sort of problem at maximumasp.com, a hosting provider. That shows that they've got some server that's unreachable.

    Again, any other traceroutes you can provide might help. Feel free to email me those. I'll keep an eye out for them tonight.

    --scott

    --
    scott@befree.com

  13. #13
    Affiliate Marketing Consultant Andy Rodriguez's Avatar
    Join Date
    January 18th, 2005
    Location
    Sunny Miami
    Posts
    8,384
    Scott,

    You rock...

    Saturday night and you are dealing with routing issues and helping our family members identify problems ...

    This sure isn't the BeFree of yesterday !!

    Kudos to you and to BF !!

    Andy Rodriguez,
    Online Advertising / Affiliate Marketing Manager

    TigerDirect.com
    P: (305) 415-2313
    E: andy.rodriguez@tigerdirect.com

    Parasite Free in 2003!

  14. #14
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    4,423
    ScottJ, ignore Snowman's trace. Dnsstuff has issues with their tracert - it almost always fails or misreports to two unrelated ISPs.

    Snowman, try it again from your command line, you will find you don't even pass thru those listed domains.

    Chet

  15. #15
    Newbie
    Join Date
    January 18th, 2005
    Posts
    3
    Scott, thank you so much for taking time looking into this issue. I guess, I will try to find out what is going on with my server.

  16. #16
    Member gotapex's Avatar
    Join Date
    January 18th, 2005
    Posts
    140
    Down from Cox in Southern California too. Been that way for 2 days now. Tracert doesn't tell anything. Gets blocked at verio.net as you said.

  17. #17
    Newbie
    Join Date
    January 18th, 2005
    Posts
    33
    covad - south florida - been happening on and off for days

  18. #18
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    4,423
    Are any of you running anti-spyware software?

    Chet

  19. #19
    ABW Ambassador sjangro's Avatar
    Join Date
    January 18th, 2005
    Location
    Boston
    Posts
    1,529
    I'd still like to see a traceroute from someone who's having trouble.

    On Windows, type:

    tracert service.bfast.com

    thanks.

    --
    scott@befree.com

  20. #20
    Newbie
    Join Date
    January 18th, 2005
    Posts
    12
    Now, my Callwave link is back up. AOK 9:00 am Central Time.

  21. #21
    Member
    Join Date
    January 18th, 2005
    Posts
    199
    I've been having the same problem off and on for several days. I'm using Houston Road Runner.

  22. #22
    Member
    Join Date
    January 18th, 2005
    Location
    Cape Cod, MA
    Posts
    57
    >I'd still like to see a traceroute from someone who's having trouble.

    Here ya go:

    Tracing route to service.bfast.com [66.212.139.27]
    over a maximum of 30 hops:

    1 * * * Request timed out.
    2 8 ms 9 ms 9 ms 10.222.40.1
    3 8 ms 9 ms 10 ms ubr01-p2-0.yrmohe1.ma.attbb.net [24.128.8.5]
    4 9 ms 9 ms 10 ms bar01-p0-0.yrmohe1.ma.attbb.net [24.128.8.1]
    5 14 ms 11 ms 10 ms bar01-p5-0-0.brnshe1.ma.attbb.net [24.128.190.11
    3]
    6 11 ms 9 ms 51 ms c-24-218-191-10.ne.client2.attbi.com [24.218.191
    .10]
    7 10 ms 12 ms 16 ms c-24-218-191-13.ne.client2.attbi.com [24.218.191
    .13]
    8 10 ms 11 ms 13 ms 24.218.190.133
    9 11 ms 12 ms 11 ms 24.218.190.129
    10 12 ms 11 ms 12 ms bar01-p0-0.brtnhe1.ma.attbb.net [65.96.0.249]
    11 13 ms 11 ms 12 ms bic01-p4-0.ndhmhe1.ma.attbb.net [24.91.0.177]
    12 12 ms 32 ms 14 ms 12.125.33.33
    13 15 ms 13 ms 13 ms gbr1-p60.cb1ma.ip.att.net [12.123.40.138]
    14 14 ms 13 ms 14 ms tbr1-p013401.cb1ma.ip.att.net [12.122.11.193]
    15 20 ms 19 ms 25 ms tbr2-p013701.n54ny.ip.att.net [12.122.10.22]
    16 18 ms 18 ms 17 ms gbr6-p40.n54ny.ip.att.net [12.122.11.30]
    17 17 ms 18 ms 19 ms tbr1-p012401.n54ny.ip.att.net [12.122.11.13]
    18 22 ms 21 ms 22 ms tbr1-cl8.phlpa.ip.att.net [12.122.2.18]
    19 23 ms 20 ms 19 ms gbr1-p10.phlpa.ip.att.net [12.122.12.98]
    20 26 ms 28 ms 28 ms ar1-p310.pitpa.ip.att.net [12.123.205.129]
    21 29 ms 40 ms 28 ms 12.126.163.94
    22 * * * Request timed out.
    23 * * * Request timed out.
    24 * * * Request timed out.
    25 * * * Request timed out.
    26 * * * Request timed out.
    27 * * * Request timed out.
    28 * * * Request timed out.
    29 * * * Request timed out.
    30 * * * Request timed out.

    Trace complete.

  23. #23
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    2,511
    Scott, have your techies been able to determine anything from the tracerts provided?

    I haven't had the problem for nearly 12 hours now, but I haven't been checking as often either.

  24. #24
    ABW Ambassador sjangro's Avatar
    Join Date
    January 18th, 2005
    Location
    Boston
    Posts
    1,529
    A few of the traces we received did demonstrate a routing problem out there with some ISPs.

    I believe the problem's resolved as of sometime early monday morning. I wanted to see a day go by before declaring it, but I don't think we've heard anything all day.

    Thanks for the emails that a few of you sent me with some details of the issue that you were seeing.

    Cape Cod, you're the unfortuate vicitm to other ISP issues. The traceroute here doesn't look like any of those that demonstrated the problem that a few others saw and I'm thinking your issue is unrelated (notice that you never get out of AT&T's network). Are you still unable to reach any of the befree sites?

    I mentioned it before, but want to reiterate as it can look alarming: Successful traceroutes to service.bfast.com will ALWAYS end up in timeouts. For security reasons, we don't allow them to reach the servers. Of course browser ports can.

    Please let me know if those of you who were seeing or hearing about problems get any more.

    --
    scott@befree.com

  25. #25
    ABW Veteran jc101's Avatar
    Join Date
    January 18th, 2005
    Location
    Santa Cruz, CA
    Posts
    4,597
    Having trouble here.. here's my info!

    Tracing route to service.bfast.com [63.215.202.147]
    over a maximum of 30 hops:

    1 133 ms 139 ms 139 ms nas56.oakland1.ca.us.da.qwest.net [63.152.12.129
    ]
    2 139 ms 124 ms 140 ms 63.152.29.253
    3 156 ms 140 ms 140 ms svl-edge-15.inet.qwest.net [63.152.127.37]
    4 140 ms 140 ms 155 ms svl-core-02.inet.qwest.net [205.171.14.150]
    5 140 ms 155 ms 140 ms sjp-brdr-01.inet.qwest.net [205.171.214.46]
    6 140 ms 140 ms 155 ms so-2-0-0.edge1.SanJose1.Level3.net [209.245.146.
    229]
    7 140 ms 155 ms 140 ms so-5-0-0.gar2.SanJose1.level3.net [209.244.3.141
    ]
    8 155 ms 140 ms 156 ms gige9-1.ipcolo1.SanJose1.Level3.net [64.159.2.99
    ]
    9 140 ms 155 ms 140 ms unknown.Level3.net [63.215.192.182]
    10 * * * Request timed out.
    11 * * * Request timed

    _________________________
    Tip: hmm it's your future. have fun take it seriously, and retire in 2-5 years if your committed. :0).

+ Reply to Thread
Page 1 of 2 12 LastLast

Similar Threads

  1. ISPs to Police Content?
    By Haiko de Poel, Jr. in forum Midnight Cafe'
    Replies: 8
    Last Post: January 25th, 2012, 09:46 PM
  2. ISPs Adding Banners to Our Websites
    By Snib in forum Midnight Cafe'
    Replies: 11
    Last Post: July 9th, 2008, 09:47 AM
  3. My BeFree links not working.
    By desktopvideo in forum Commission Junction - CJ
    Replies: 2
    Last Post: April 17th, 2004, 05:18 AM
  4. BeFree Links Not Working??
    By Macca in forum Commission Junction - CJ
    Replies: 2
    Last Post: December 6th, 2003, 04:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •