Results 1 to 8 of 8
  1. #1
    Full Member
    Join Date
    January 18th, 2005
    Posts
    256
    I can't view any of the merchants details at BeFree. Nothing happens when clicking on the links. They are javascript popups (javascriptopup_large('merchDetail.do?merchantID=37925749&pageInd=0')). The "Merchants website" link is working.

    I think it is browser problem, but I can't solve it. I have IE 6.0 , SP1 and critical updates. JS isn't blocked and Norton doesn't block popups. When trying "Opening in new window", I get a 404.

    I tried Netscape but he closes the browser screen after logging in.

    Scott couldn't help me.

  2. #2
    ABW Ambassador sjangro's Avatar
    Join Date
    January 18th, 2005
    Location
    Boston
    Posts
    1,529
    >>Scott couldn't help me. <<

    I feel so inadequate.

    I was able to see something like this when I had adsubtract running. That clobbers popup javascript.

    When you click the link, do you see a javascript warning in the lower left of the browser? I did in that case.

    I also tested it with the latest security updates, still worked ok without adsubtract, of course.

    Yeah, opening one of those javascript: links in a new window would give you a 404.

    --
    scott@befree.com

  3. #3
    Full Member
    Join Date
    January 18th, 2005
    Posts
    256
    Don't worry, we still like you. Nobody is perfect.

    No warning at all. When I put the cursor over it, I see the js link. That's all. Nothing happens when I click. No warning, no errors. Same for the "Affiliate Agreement".

    I have Norton Internet Security (including firewall). I don't have adsubstract. I don't have problems with other js links.

  4. #4
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    2,341
    I have a problem with BeFree too. They are not making me any money this month. $18.11 so far this month.


    Download Site Map Creator Today

  5. #5
    ABW Ambassador sjangro's Avatar
    Join Date
    January 18th, 2005
    Location
    Boston
    Posts
    1,529
    OK, so you have Norton Internet Security on there.

    I've been experimenting on a computer with that on it today and I believe that it tweaks the security settings in IE and will cause this.

    I don't know the exact setting that affects this, but there is something preventing the javascript from running in Partner Gateway.

    Here's what I did. I added http://www.reporting.net and http://affiliates.befree.com to the trusted zone.

    (Uncheck the only use https setting or add those in as https.)

    You should notice a difference immediately. First, the ugly fonts that you're seeing should look better. The stylesheet is selected with Javascript as well.

    Second, the popups should now work.

    --
    scott@befree.com

  6. #6
    Full Member
    Join Date
    January 18th, 2005
    Posts
    256
    It is not solved, but I am close. By closing the firewall I have no problems anymore. But I can't add the proper rule to the firewall for trusted zones. I tried

    www.reporting.net
    www.befree.com
    befree.com
    affiliates.befree.com
    http://affiliates.befree.com (Norton doesn't accept this)
    https://affiliates.befree.com (Norton doesn't accept this)
    2 different IP's

    But none of them is the correct one, because it doesn't help.

  7. #7
    ABW Ambassador sjangro's Avatar
    Join Date
    January 18th, 2005
    Location
    Boston
    Posts
    1,529
    I got it working without touching Norton config.

    I adjusted the trusted zones in IE, not Norton. Of course there may be more than one forces at work here.

    --
    scott@befree.com

  8. #8
    Full Member
    Join Date
    January 18th, 2005
    Posts
    256
    I have an extra force, because it didn't help. But I solved it. This works for me : Disable firewall, login, enable firewall. All links do work then. Thanks for pointing me in the right direction.

  9. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. TJ Formals Has Technical Problem
    By oranges in forum Commission Junction - CJ
    Replies: 0
    Last Post: February 24th, 2009, 02:54 PM
  2. Linkshare technical problem
    By UncleScooter in forum Rakuten LinkShare - LS
    Replies: 0
    Last Post: November 7th, 2005, 03:11 PM
  3. Printal problem - Befree
    By johnnybgood in forum Commission Junction - CJ
    Replies: 0
    Last Post: April 7th, 2004, 10:57 AM
  4. Anyone else having a problem logging in to BeFree?
    By DianeHeather in forum Commission Junction - CJ
    Replies: 6
    Last Post: December 13th, 2003, 09:31 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •