Results 1 to 3 of 3
  1. #1
    Newbie
    Join Date
    January 18th, 2005
    Posts
    4
    Could someone please help me explain a problem
    that I am having with the affiliate links at my web?
    All my BeFree links are not responding?
    When I copy and paste the link into my editor and save it,
    the link shows up in it’s correct structure but when I go to
    click on it I am sent to an error page saying
    ‘Page cannot be displayed’.

    I have tried replacing the codes to make sure that they are fresh to no effect.
    I have also checked the merchant’s sites to make sure that they are active,
    which they are, making sure it is not at their end.

    I don’t know if the problem is coming from the html editor or BeFree?

    If anyone has any suggestions I am willing to hear.

    Macca.

    P.s
    My site is at:
    The Maccatosh Web Network

    The pages where I have BeFree links are:
    Go to my PC
    No Monthly Fees
    Monster
    Network Solutions

  2. #2
    ABW Ambassador sjangro's Avatar
    Join Date
    January 18th, 2005
    Location
    Boston
    Posts
    1,529
    Macca,

    Just took a quick look and the Monster and GotoMyPC links work ok for me.

    Do affiliate links work on other sites? It's possible that you have some ad-blocking software on your computer?

    --scott

    --
    scott@befree.com
    AOL/Yahoo: sjangro

  3. #3
    Newbie
    Join Date
    January 18th, 2005
    Posts
    4
    Scott,
    I log into my older sisters PC and you are right
    the links seem to work fine.
    I went into the Network Solutions page which takes
    me to a yahoo geocity web I created and that's ok too.
    When I am on my PC the links don't work.
    As you sugested it may be my spyware blocker.
    I will see if I can sort this out?
    Thank you for your help
    Macca.

  4. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Befree/Reporting.net Login not working?
    By drv1 in forum Commission Junction - CJ
    Replies: 8
    Last Post: December 11th, 2006, 11:29 AM
  2. BeFree Links aren't working
    By Sam Bay in forum Commission Junction - CJ
    Replies: 8
    Last Post: July 22nd, 2004, 07:23 PM
  3. My BeFree links not working.
    By desktopvideo in forum Commission Junction - CJ
    Replies: 2
    Last Post: April 17th, 2004, 05:18 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •