Results 1 to 20 of 20
  1. #1
    ABW Veteran jc101's Avatar
    Join Date
    January 18th, 2005
    Location
    Santa Cruz, CA
    Posts
    4,597
    Okay Are your links showing for google adsense? There gone!

    Come on where are my google links... oh google... where's my google adsense links?

    Jason
    xtremeshopping.org
    aim: ssn jason
    <a href="http://www.xtremeshopping.org/affiliateconsulting.html"target="_blank">Xtreme's partnership information<a>
    "Keep away from people who try to belittle your ambitions. Small people do that, but the really great make you feel that you, too, can somehow become great-Mark Twain"

  2. #2
    ABW Ambassador lola's Avatar
    Join Date
    January 18th, 2005
    Location
    Winnipeg, Mb
    Posts
    566
    Mine are ok!

  3. #3
    Resident Genius and Staunch Capitalist Leader's Avatar
    Join Date
    January 18th, 2005
    Location
    Florida
    Posts
    12,817
    I see some, but on the page [on my site] I checked there's only 3 instead of 4. (That page has the skyscraper.)

    Other pages are showing the 4 as normal.

    It is a beautiful thing, to do nothing, and then rest afterwards.~Spanish Proverb

  4. #4
    ABW Veteran jc101's Avatar
    Join Date
    January 18th, 2005
    Location
    Santa Cruz, CA
    Posts
    4,597
    hmm this is wierd... it shows then doesn't... Really wierd


    Jason
    xtremeshopping.org
    aim: ssn jason
    <a href="http://www.xtremeshopping.org/affiliateconsulting.html"target="_blank">Xtreme's partnership information<a>
    "Keep away from people who try to belittle your ambitions. Small people do that, but the really great make you feel that you, too, can somehow become great-Mark Twain"

  5. #5
    Full Member
    Join Date
    January 18th, 2005
    Posts
    279
    I guess it largely depends on how you optimize your site/page, and how much competition for the related topic(s). In one particular case, I see only one ad for the page, and that’s something hardly anybody promotes.

    Jason, try optimizing your pages. This should help.

  6. #6
    Newbie
    Join Date
    January 18th, 2005
    Posts
    8
    AT:

    No, I'm seeing the same thing today. The main pages of both of my sites will sometimes show the advertisements but most of the time not show.

    I'm guessing this is a problem with Google's servers or something. Very strange that if I hit refresh 4 times maybe one of those times the advertisements comes up.

    Frusterating - but glad to see others having the same problems. Hope they fix this soon.

    Andrew

  7. #7
    Full Member
    Join Date
    January 18th, 2005
    Posts
    279
    Rebies,

    Ummm... this is interesting. My number of impression is pretty consistent everyday. And when I compared that to my traffic log, it seemed reasonable.

    I also did a test the other day. Put ads on a few newly created pages, uploaded them to the server and checked right away, I mean right away. And yes, related ads showed up on all these pages. 4 ads per page.

    Admittedly, I seldom look at my pages again online once they are uploaded, unless something unusual happens.

  8. #8
    Member
    Join Date
    January 18th, 2005
    Location
    Connecticut, CA
    Posts
    61
    The ads are opening for most of the time. But at times they do are not appearing - probably they are updating the program or doing some modifications on the servers.

    I have been noticing this for quiet some time now. I checked my logs and they seems to be fluctualting drastically in terms of ads shown. The difference is in 2000 impressions or so...

  9. #9
    ABW Ambassador Packy's Avatar
    Join Date
    January 18th, 2005
    Location
    Syracuse
    Posts
    4,205
    Something definately isn't right. Hasn't been for several days now. My earnings for the last 5 dyas have been between 20 - 30% off. Today my earnings are about 60% off. Impressions though, seem to be pretty close to what they normally are. I'm starting to wonder if they didn't drop our cut of commission on the clicks.

    Merchant Coincidences, One of the Wonders of the World

    Coincidence Me baby!

  10. #10
    Member
    Join Date
    January 18th, 2005
    Posts
    115
    Hmm, I do have to admit that once the ads are up on the page I rarely go back and check them.
    I have noticed though that the impressions are way down but the clicks are worth more the last few days..

    Some of the world's greatest feats were accomplished by people not smart enough to know they were impossible..

  11. #11
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    767
    Most of the time the links are on, but a few times they are off.
    More exactly, I have two ISPs and those times that they were not showing with one ISP, they were showing on the same page with the other ISP.
    I never yet noticed a time where they were not showing on both at the same time. But I do not keep watching this 24 hours a day....

  12. #12
    Newbie
    Join Date
    January 18th, 2005
    Posts
    8
    Well I just checked again from a different computer. The links are showing up just fine. I also looked at pageviews and they seemed just about the same. So must be something on my computer that is not displaying them. Strange. It was working just fine last week. It now only works about 15% of the time.

    Andrew

  13. #13
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    2,511
    This is apparently an issue with IE6, not the ads themselves. It has happened to me as well.

    http://www.webmasterworld.com/forum89/776.htm

  14. #14
    Member
    Join Date
    January 18th, 2005
    Location
    Connecticut, CA
    Posts
    61
    The problem i believe is not with ISP's nor with IE 6.

    I have tested with many ISP's and with many browsers. I suppose the problem is with google server - probably because google adds fresh urls every day and so takes some time in refreshing ads..

  15. #15
    ABW Ambassador Radegast's Avatar
    Join Date
    January 18th, 2005
    Posts
    1,978
    I noticed something weird about six weeks ago. I was at a friend's house. We fired up one of my sites, and the Google ads weren't displaying.
    On another computer in the same house, sharing the same internet connection, they were displaying fine. The problem machine was Windows XP. Never got to the bottom of it.

  16. #16
    Affiliate Marketing Consultant Linda - 5starAffiliatePrograms's Avatar
    Join Date
    January 18th, 2005
    Location
    SoCal
    Posts
    4,040
    I have NO idea if this is true or playing a factor in anything, but I read over at SitePoint that some Norton program is messing with Adsense ads too.

    Linda Buquet :: 714.754.1280 :: AM Consultant :: Catalyst eMarketing.com
    5 Star Affiliate Programs :: Top Paying/High-Integrity Merchants :: Visit 5 Star Forum
    <FONT size="1">4LowRates ::ChatDollars :: ConsciousOne :: EveryTicket :: Organize-Everything :: Irv's Luggage
    DentalPlans :: Executive Essentials :: IntelliContactPro :: zZounds :: Roadloans :: More Soon!
    </font>

  17. #17
    Full Member brianboru's Avatar
    Join Date
    January 18th, 2005
    Posts
    350
    It might have something to do with the IFRAME tag that adsense uses to push ads through their network. I am not positive but I believe it is possible to launch malicious programs on someones pc through an &lt;iframe> tag, this could explain why some machines with versions of norton or whatever may not see adsense ads. just my 2c.

  18. #18
    ABW Ambassador DesignerWiz's Avatar
    Join Date
    January 18th, 2005
    Location
    U.S.A
    Posts
    2,777
    Hmmmm ... we just applied last night for AdSense to insert in our code archive pages. Now, I'm not so sure we should do this.

    Ray Thomas
    DesignerWiz.com CEO
    Development Resource & Javascript Public Archive Center
    http://DesignerWiz.com
    ABW Board: Category: Programming / Coding

  19. #19
    Newbie
    Join Date
    January 18th, 2005
    Posts
    8
    <BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Radegast:
    I noticed something weird about six weeks ago. I was at a friend's house. We fired up one of my sites, and the Google ads weren't displaying.
    On another computer in the same house, sharing the same internet connection, they were displaying fine. The problem machine was Windows XP. Never got to the bottom of it.<HR></BLOCKQUOTE>Yes, that is my problem here. Very interesting that this got me to tinkering with the toolbars that are installed in my browser...

    The Problem Is The Alexa Toolbar! After playing around with the Google Toolbar, Alexa Toolbar, having both installed, having neither installed I've concluded that having the Alexa Toolbar is causing this problem 90% of the time for me. Even without the toolbar installed the ads don't show up 10% of the time, but that is a huge improvement.

    Any others care to test this and see if they notice the same thing? I'm running Version 7.0.0.20.1052 which was released 2003-Apr-09. OS is Windows XP, Browser is IE 6.0.2600.

  20. #20
    ABW Ambassador DesignerWiz's Avatar
    Join Date
    January 18th, 2005
    Location
    U.S.A
    Posts
    2,777
    Well .. we been running Google Adsense on approximately 500 pages and so far .. so good with click thru ratio. Our team has not seen an issue with no ad showings with IE (none of us use XP because of issues with it) ... but, then again ... we are not running Norton, or Alexa Toolbar either. I'll find someone tonight to go through the pages with both and also try the variables Rebies noted.

    Ray Thomas
    DesignerWiz.com CEO
    Development Resource & Javascript Public Archive Center
    http://DesignerWiz.com
    ABW Board: Category: Programming / Coding

  21. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Google AdSense links not tracking conversions?
    By zaventh in forum ShareASale - SAS
    Replies: 5
    Last Post: February 11th, 2007, 09:44 AM
  2. Affilaite links or google adsense ?
    By astoller in forum Midnight Cafe'
    Replies: 5
    Last Post: July 11th, 2005, 04:42 PM
  3. Replies: 3
    Last Post: June 26th, 2004, 10:24 PM
  4. google adsense is not showing. or google error
    By jc101 in forum Virtual Family and Off-Topic
    Replies: 1
    Last Post: May 11th, 2004, 12:03 AM
  5. Google not showing inbound links
    By esr615 in forum Search Engine Optimization
    Replies: 1
    Last Post: January 1st, 2003, 04:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •