Results 1 to 5 of 5
  1. #1
    Full Member
    Join Date
    January 18th, 2005
    Posts
    390
    Weird WM Output
    I'm getting some weird output from WebMerge and I was wondering if anybody had an idea what was causing it.

    Here is a name of file produced by WM.
    C:\...\Category\-NAME-.htm

    Any thoughts?

  2. #2
    Affiliate Manager
    Join Date
    January 18th, 2005
    Location
    Los Angeles, California
    Posts
    1,913
    In order to make file conform to web server conventions, WebMerge replaces any non-alphanumeric characters to hyphens. What you're seeing suggests there is a non-alphanumeric character before and after the "NAME" in your source data.
    Richard Gaskin
    Developer of WebMerge: Publish any data feed on any site
    http://www.fourthworld.com

  3. #3
    Full Member
    Join Date
    January 18th, 2005
    Posts
    390
    Last week, WM also produced the following directories:
    DetailTargetFolder-,
    DetailTemplateFile-,
    IndexTargetFolder-,
    IndexTemplateFile-,

    The odd thing is that even though they have not been altered in over a week, I still cannot delete them. Windows is giving me an error message that says "the location is unavailable".

  4. #4
    Affiliate Manager
    Join Date
    January 18th, 2005
    Location
    Los Angeles, California
    Posts
    1,913
    Windows is stoned. Hyphens and commas are allowable characters in Win directory names. There's either another character that isn't showing, or there's something else up with that system.

    Could I trouble you to email me a small (<2MB) Zipped portion of your source, along with your settings file so I can see what WebMerge is working with?

    Thanks in advance -
    Richard Gaskin
    Developer of WebMerge: Publish any data feed on any site
    http://www.fourthworld.com

  5. #5
    Full Member
    Join Date
    January 18th, 2005
    Posts
    390
    Quote Originally Posted by FourthWorld
    Windows is stoned. Hyphens and commas are allowable characters in Win directory names. There's either another character that isn't showing, or there's something else up with that system.

    Could I trouble you to email me a small (<2MB) Zipped portion of your source, along with your settings file so I can see what WebMerge is working with?

    Thanks in advance -
    I'm getting even weirder output now on just one portion of my datafeed. I don't think I can zip the file, but what I could do is truncate the spreadsheet to just the problem area and send that with the source to you.

    PM me your email. In the meantime, I just reran the file and am uploading the new files. Hopefully this will resolve the problem.

  6. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. link overlapping in browser from datafeed output
    By tsmgroup2 in forum Google Affiliate Network - GAN
    Replies: 3
    Last Post: June 26th, 2008, 03:04 PM
  2. Pure CSS Formatting of DataFeed Output
    By Such Great Heights in forum Programming / Datafeeds / Tools
    Replies: 6
    Last Post: August 17th, 2007, 02:08 AM
  3. Anyone need RSS output?
    By FourthWorld in forum WebMerge (Fourthworld.com)
    Replies: 6
    Last Post: February 25th, 2005, 04:17 PM
  4. amazon.pl output into dynamic page
    By CrazyGuy in forum Cusimano.com Scripts
    Replies: 3
    Last Post: June 25th, 2003, 08:39 AM
  5. Amazon.pl - Need some help with script output
    By richardeward in forum Cusimano.com Scripts
    Replies: 18
    Last Post: January 18th, 2003, 01:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •