Results 1 to 4 of 4
  1. #1
    Full Member
    Join Date
    January 17th, 2005
    I have been trying to search the open forums for the word "cobrand". I seem to get caught in a loop where the search page just keeps reloading but never produces the search results.

  2. #2
    Full Member
    Join Date
    January 17th, 2005
    I got caught in that same loop a few days ago...

  3. #3
    Seaslug & Kat,

    This is one of the reasons we are upgrading the board. But, it should be working now ... I have been in there working.


  4. #4
    Join Date
    January 17th, 2005
    I did a search just now in domains and hosting for info on and the search worked fine. When I did the search for the whole site it said there were no matches and then did that loop.

    Just thought I would let you know to help troubleshoot. [img]/infopop/emoticons/icon_smile.gif[/img]

  5. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Script not working today?
    By jaynaud in forum Scripts
    Replies: 1
    Last Post: August 7th, 2006, 01:13 PM
  2. AE Search not Working
    By reaper in forum Scripts
    Replies: 3
    Last Post: July 18th, 2005, 12:39 PM
  3. Search not working?
    By loveleaf in forum Midnight Cafe'
    Replies: 0
    Last Post: October 22nd, 2003, 02:05 AM
  4. Search not working?
    By monicadl70 in forum Commission Junction - CJ
    Replies: 0
    Last Post: June 11th, 2003, 05:49 AM
  5. AOL search not working today !
    By Elisac in forum Search Engine Optimization
    Replies: 0
    Last Post: March 1st, 2002, 09:42 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts