Results 1 to 4 of 4
  1. #1
    ABW Veteran jc101's Avatar
    Join Date
    January 18th, 2005
    Location
    Santa Cruz, CA
    Posts
    4,597
    Having trouble with Title tags in <head>
    I am having trouble with the <title> tag in the <head> section instead of displaying the product name it displays similar as: http:/www.yourdomain.com/test.html in the title tag of the browser. The code I use is below:

    <font face="Verdana" size="2"> [WM-RECORD]

    [WM-Field: Name]
    <br>
    <a href="[WM-Field: Link]" title="[WM-Field: title]">
    <img src="[WM-Field: Thumbnail]" width=100 border=0 alt="[WM-Field: Name]"></a>
    <br>
    <a href="[WM-Field: Link]" title="[WM-Field: title]">[WM-Field: Name]</a>
    <br>
    .... is proud to present you with [WM-Field: Name].

    can you help me?

  2. #2
    Affiliate Manager
    Join Date
    January 18th, 2005
    Location
    Los Angeles, California
    Posts
    1,913
    I'm not sure I understand the description of the problem, but the solution is likely just adding a raw and/or nolink attribute to the tag. See the description of those options in the WebMerge Help page on the WM-Field tag.
    Richard Gaskin
    Developer of WebMerge: Publish any data feed on any site
    http://www.fourthworld.com

  3. #3
    ABW Ambassador Nature Boy's Avatar
    Join Date
    January 18th, 2005
    Location
    Tennessee
    Posts
    1,423
    That code doesn't even list a <title> tag. If you don't have a title tag listed on the page, it should only show the URL for the page as the title.

    Try this Jason if this is a product page and NOT an index page:
    <HTML><HEAD><TITLE>[WM-Field: Name]</TITLE></HEAD>

    <BODY>
    <font face="Verdana" size="2"> [WM-RECORD]

    [WM-Field: Name]
    <br>
    <a href="[WM-Field: Link]" title="[WM-Field: title]">
    <img src="[WM-Field: Thumbnail]" width=100 border=0 alt="[WM-Field: Name RAW]"></a>
    <br>
    <a href="[WM-Field: Link]" title="[WM-Field: title]"> [WM-Field: Name]</a>
    <br>
    .... is proud to present you with [WM-Field: Name].

    [/WM-RECORD]</FONT>
    </BODY></HTML>


    Make sure to throw that RAW flag into the alt="[WM-Field: Name]" part as some product names may have an " in them and it can really screw up your universe.
    Scott
    If you can't dazzle them with brilliance, then baffle them with bulls#!t
    Don't tell me that you'll do it... SHOW ME.
    Just because everyone else is drinking it is no reason for me to drink the KOOL-AID.

  4. #4
    ABW Veteran jc101's Avatar
    Join Date
    January 18th, 2005
    Location
    Santa Cruz, CA
    Posts
    4,597
    thanks
    Thanks to you both. will try both and see if It works.

  5. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Duplicate Title Tags
    By bandi in forum Cusimano.com Scripts
    Replies: 2
    Last Post: June 19th, 2009, 05:58 PM
  2. Duplicate Title Tags
    By bandi in forum Cusimano.com Scripts
    Replies: 2
    Last Post: November 28th, 2008, 06:17 PM
  3. Missing Title Tags
    By bandi in forum Cusimano.com Scripts
    Replies: 2
    Last Post: November 28th, 2008, 05:29 PM
  4. Title Tag and Meta Tags
    By foxnick in forum GoldenCAN
    Replies: 1
    Last Post: August 13th, 2008, 07:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •