Results 1 to 5 of 5
  1. #1
    Newbie
    Join Date
    April 16th, 2005
    Posts
    3
    Images in web pages
    OK, I am confused but that is nothing new!
    I have created some pages from my database and they look great except for 1 thing - the images are not showing. Each product has it's own image file and I want to pull the location of the image from the database and show it in the web page.
    My code looks like this:

    <a href="[WM-Field:Model]"><img src="[WM-Field:URL]" alt="[WM-Field:Model]" border="0" width="300" height="332" vspace="6" hspace="1"></a>

    and this is from a created page:

    <a href="2d9426"><img src="www.mypleasureisland.co.uk/images/2305ID038.jpg" alt="2d9426" border="0" width="300" height="332" vspace="6" hspace="1"></a>

    All that it shows is the product number stated by the alt tag not the picture. The path to the picture is correct. What have I done wrong?

    thanks for any help offered

    regards

    Jean

  2. #2
    The Eternal Optimist zimmy's Avatar
    Join Date
    January 18th, 2005
    Location
    NC
    Posts
    696
    When you want images to show, use the image tag instead of field tag. That should work.



    ~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*~*

    The big shots are only the little shots who keep shooting.
    -Christopher Morley

  3. #3
    Full Member heisje's Avatar
    Join Date
    January 18th, 2005
    Posts
    314
    <a href="[WM-Field:ModelURL]">[WM-ImagePath: ImageURL width="300" height="332" hspace="1" vspace="6" border="0" alt="[WM-Field:Model]"]</A>

    hope this works for you . . .


    heisje

    .

  4. #4
    Newbie
    Join Date
    April 16th, 2005
    Posts
    3
    Thanks gutys, it worked.

    Many thanks for the fast responses

    regards

    Mogsta

  5. #5
    Affiliate Manager
    Join Date
    January 18th, 2005
    Location
    Los Angeles, California
    Posts
    1,913
    Quote Originally Posted by heisje
    <a href="[WM-Field:ModelURL]">[WM-ImagePath: ImageURL width="300" height="332" hspace="1" vspace="6" border="0" alt="[WM-Field:Model]"]</A>
    Good work, heisje. Thanks for posting such a complete example.
    Richard Gaskin
    Developer of WebMerge: Publish any data feed on any site
    http://www.fourthworld.com

  6. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. How Do You Handle Missing Images & Bad Landing Pages?
    By ChgoWriter in forum Programming / Datafeeds / Tools
    Replies: 7
    Last Post: January 31st, 2013, 01:49 PM
  2. WordPress 3 for static web site (WP Pages)
    By Lanny in forum Blogging, Mobile and Social Media
    Replies: 7
    Last Post: August 24th, 2010, 02:36 PM
  3. AE: No Product Images on Some Index Pages
    By jimbo717 in forum Cusimano.com Scripts
    Replies: 6
    Last Post: June 23rd, 2005, 05:21 PM
  4. web vs yellow pages?
    By Celicaphile in forum Midnight Cafe'
    Replies: 10
    Last Post: April 11th, 2003, 01:35 PM
  5. Coming Soon To Your Web Pages
    By net4biz in forum Other Affiliate Networks
    Replies: 8
    Last Post: December 25th, 2001, 01:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •