Results 1 to 6 of 6
  1. #1
    ABW Ambassador Andy's Avatar
    Join Date
    January 18th, 2005
    Posts
    4,178
    eBay Editor Kit "undefined" 404s?
    I've been seeing a lot of 404 errors in my logs lately, all requesting eBay auction pages with "/undefined" appended to the end of the url. I've looked, and can't see anything on my site that would cause this. Has anyone else noticed anything similar?

    My eBay activity has dropped recently, and I'm wondering if this has something to do with it. I haven't changed anything on these pages, and the only thing they have in common is the Editor Kit appears on all of them.

    Andy

  2. #2
    Member ripe's Avatar
    Join Date
    January 18th, 2005
    Posts
    141
    Try analyze 'REFERER' field in requests of your visitors.
    Possible someone try use pictures from your site

  3. #3
    Moderator MichaelColey's Avatar
    Join Date
    January 18th, 2005
    Location
    Mansfield, TX
    Posts
    16,232
    I've seen the same "unknown" requests in my logs, but hadn't done more than some preliminary research on it. Mine are on pages that use the Editor Kit, too, although I didn't make that connection until I saw your post.

    I haven't noticed any impact on my pages or my eBay activity, so I haven't delved any deeper.

    If anyone figures this out, please let the rest of us know.
    Michael Coley
    Amazing-Bargains.com
     Affiliate Tips | Merchant Best Practices | Affiliate Friendly? | Couponing | CPA Networks? | ABW Tips | Activating Affiliates
    "Education is the most powerful weapon which you can use to change the world." Nelson Mandela

  4. #4
    I like traffic lights
    Join Date
    January 18th, 2005
    Location
    Southern hemisphere - away from Fukushima
    Posts
    2,936
    Sounds like it could be an error in eBay's javascript code they serve off their server (but is embedded in your page).

  5. #5
    Newbie dtrenck's Avatar
    Join Date
    January 18th, 2005
    Posts
    33
    Andy,

    I've been seeing the same thing for a few days now and it's only occuring on pages where I have editor kit links...

    - Dave

  6. #6
    Chick with Brains Tracy's Avatar
    Join Date
    January 18th, 2005
    Location
    Polk County, Florida
    Posts
    1,878
    I don't think it is people trying to use your pictures because I've had people do that, and when the picture is called from website, I get the entire URL to the item listing at eBay.

    Usually, when I catch people doing this, I rename the picture at my site, and then replace the old picture with a nice big advertisement for my site. It may be against eBay rules for listers to advertise their sites, but if they're going to steal my pictures, then they can take the heat for the advertising too.

  7. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. eBay Editor Kit JS and "Suspicious Website" warning
    By mandalamoon in forum eBay Partner Network
    Replies: 3
    Last Post: April 8th, 2008, 07:55 PM
  2. Ebay Question/Ebay Stores and Editor Kit
    By Trust in forum Commission Junction - CJ
    Replies: 9
    Last Post: February 24th, 2008, 07:55 PM
  3. eBay eBay Editor Kit/Flexible Destination NOT WORKING
    By Tracy in forum Commission Junction - CJ
    Replies: 8
    Last Post: December 18th, 2006, 10:03 PM
  4. Your eBay "registration"/"active tegistration" ratio?
    By Kimberly in forum Commission Junction - CJ
    Replies: 1
    Last Post: November 19th, 2005, 02:18 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •