Results 1 to 15 of 15
  1. #1
    Full Member
    Join Date
    January 18th, 2005
    Posts
    241
    eBay.com not registering?
    I haven't seen an eBay.com transaction since March 27, 9:45am PST -- 48 hours ago. I've received 6 eBay.ca transactions since then, and I typically get about 3 times as many eBay.com transactions than eBay.ca transactions, and I get about 10 eBay.com transactions per day.

    What gives? This isn't a case of "holiday weekend". This is case of "something is wrong".

    Ralph

  2. #2
    Full Member
    Join Date
    January 18th, 2005
    Posts
    241
    P.S. Does anyone think this has something to do with it:

    "This latest release of the Editor Kit offers some major enhancements to the design and content available to users".

    This was sent on May 25. Two days later everything stops. That ALWAYS seems to happen when eBay upgrades their code.

  3. #3
    Chick with Brains Tracy's Avatar
    Join Date
    January 18th, 2005
    Location
    Polk County, Florida
    Posts
    1,878
    No, I don't think it has anything to do with the new design, because I'm still using the old design. I haven't changed any of my Editor Kit links, which were working fine until 6:00 p.m. on Friday.

    Also, when I click on a link I see the tracking. First it goes to qksv, then that adfarm and then to the item page.

  4. #4
    mega crap martyogelvie's Avatar
    Join Date
    January 18th, 2005
    Location
    Atlanta
    Posts
    608
    Quote Originally Posted by Tracy
    No, I don't think it has anything to do with the new design, because I'm still using the old design. I haven't changed any of my Editor Kit links, which were working fine until 6:00 p.m. on Friday.

    Also, when I click on a link I see the tracking. First it goes to qksv, then that adfarm and then to the item page.
    True, I don't think it is the new editor kit, I have yet to use it. I typically get 50-100 bids a day.. I got ZERO on Saturday.. so something is definately amiss.

  5. #5
    Moderator MichaelColey's Avatar
    Join Date
    January 18th, 2005
    Location
    Mansfield, TX
    Posts
    16,232
    I don't think they're saying that using the new editor kit is causing it. I think they're implying that the changes eBay made to enable the new editor kit may have broken their tracking/reporting (or at least the part that sends updates to CJ). That's certainly possible.
    Michael Coley
    Amazing-Bargains.com
     Affiliate Tips | Merchant Best Practices | Affiliate Friendly? | Couponing | CPA Networks? | ABW Tips | Activating Affiliates
    "Education is the most powerful weapon which you can use to change the world." Nelson Mandela

  6. #6
    ABW Ambassador MeeMaw's Avatar
    Join Date
    May 30th, 2005
    Posts
    547
    Hi, new to here, but was trying to figure out what was wrong as well and found this message board.

    I have not had any transaction for ebay either in over 24 hours. Unusual for me as well. Do you think it will be fixed by tuesday at least and are we losing our transactions?

  7. #7
    Chick with Brains Tracy's Avatar
    Join Date
    January 18th, 2005
    Location
    Polk County, Florida
    Posts
    1,878
    That's just it. Until the CJ and eBay staff returns from the long weekend and reports to us what happened, we don't know what's going on. Of course, I suspect we will be told "tracking was not affected."

    Hopefully, we'll start seeing our eBay transactions start posting once they correct whatever is causing the problem. It seems to have started after 6:00 p.m. on Friday when the staff was probably long gone for the weekend.

  8. #8
    ABW Ambassador MeeMaw's Avatar
    Join Date
    May 30th, 2005
    Posts
    547
    Hi, Tracy.

    That is sure gonna cause a major log jam I would think, as that would be the end of the month as well. This doesn't look pretty at this point.

  9. #9
    ABW Ambassador meleemel's Avatar
    Join Date
    January 18th, 2005
    Location
    North Carolina, USA
    Posts
    530
    I'm also seeing Zero on Ebay. The dimes add up and the registrations are missed!
    Mel

  10. #10
    Full Member
    Join Date
    January 18th, 2005
    Posts
    336
    Zero Ebay leads or sales in the last two days. Something is majorly wrong. Also, it is not tied to the Editor Kit, as I only use that for part of my revenue. I'm seeing a drop to zero across the board!

  11. #11
    Member
    Join Date
    May 24th, 2005
    Posts
    87
    I have a question:
    What if a merchant changes his program terms in the middle of the month,the old terms give you performance incentive 25% on all sales if you generated more than 20 sales.
    but the new term not giving you that incentive and raising the commission per sale
    can i still be compensated by the performance incentive if i made more than 20 sales prior to the new terms.

  12. #12
    MasterMike HardwareGeek's Avatar
    Join Date
    January 18th, 2005
    Posts
    3,810
    they just sent out an email about it

    As you may have noticed, transactions for eBay US have not posted since late on Friday the 27th. Commission Junction has been investigating the problem and is keeping us appraised of their progress. As soon as we know more information we will be sure to update you.

    Best regards,

    eBay Affiliate Team
    ebayaffiliates@cj.com

  13. #13
    Chick with Brains Tracy's Avatar
    Join Date
    January 18th, 2005
    Location
    Polk County, Florida
    Posts
    1,878
    eBay started posting transactions a few hours ago. I've already received 27th, 28th, and 29th. Just started seeing 30th post. Looks like everything will catch up within the next few hours.

  14. #14
    mega crap martyogelvie's Avatar
    Join Date
    January 18th, 2005
    Location
    Atlanta
    Posts
    608
    I haven't seen transactions from the 27th, 28th, and 29th yet. I do see some from the 30th....

  15. #15
    ABW Ambassador meleemel's Avatar
    Join Date
    January 18th, 2005
    Location
    North Carolina, USA
    Posts
    530
    I just saw my transactions from the 27th posted.
    Mel

  16. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Clicks not Registering?
    By Nabz in forum Google Affiliate Network - GAN
    Replies: 17
    Last Post: November 13th, 2008, 05:33 PM
  2. registering .com.au domain name
    By gingercindy in forum Australian Affiliates
    Replies: 8
    Last Post: August 26th, 2006, 05:09 AM
  3. Clicks not registering
    By Lurker Jones in forum Rakuten LinkShare - LS
    Replies: 5
    Last Post: September 22nd, 2005, 03:59 PM
  4. Registering as a Publisher
    By creoscope-greg in forum Commission Junction - CJ
    Replies: 7
    Last Post: August 17th, 2005, 01:36 PM
  5. registering a .ca domain
    By walleyewarrior in forum Canadian Affiliates
    Replies: 0
    Last Post: July 24th, 2003, 09:27 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •