Results 1 to 3 of 3
  1. #1
    ABW Ambassador
    Join Date
    January 18th, 2005
    Location
    Palm Springs, CA
    Posts
    866
    Flaw in Adobe Acrobat Reader - Update Req'd
    There is a flaw in the earlier editions of Adobe Reader that exposes users to attack. Here is more info on it:

    http://news.yahoo.com/s/pcworld/1217...HBhBHNlYwM5NjQ-

    If you have an earlier release, they recommend upgrading to Adobe 7.0.

  2. #2
    Full Member garystarling's Avatar
    Join Date
    January 18th, 2005
    Posts
    277
    It only affects Unix/Linux PC users - no need to panic!

  3. #3
    Resident Genius and Staunch Capitalist Leader's Avatar
    Join Date
    January 18th, 2005
    Location
    Florida
    Posts
    12,817
    Quote Originally Posted by garystarling
    It only affects Unix/Linux PC users - no need to panic!
    Waa haa ha! TOO funny after hearing so many jibes about using Windows!

    So, *nix people, looks like this Bud's (or should that be buG's) for you
    There is no knowledge that is not power. ~Hemingway

  4. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. (REQ) Please Share List of CJ Merchants
    By meeinter in forum Commission Junction - CJ
    Replies: 0
    Last Post: June 28th, 2011, 12:31 AM
  2. Yet Another Microsoft Flaw
    By Dynamoo in forum Midnight Cafe'
    Replies: 0
    Last Post: February 10th, 2004, 03:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •