Results 1 to 6 of 6
  1. #1
    Full Member Abusaki's Avatar
    Join Date
    January 18th, 2005
    Location
    Phoenix, AZ
    Posts
    246
    Discrepancy in reports
    My commissions for the month using the old reporting interface is different from the synergy analytics? The old linkshare reporting is more than what shows up in the synergy reports.

    Any one having the same problem?

  2. #2
    Web Ho - Design B!tch ~Michelle's Avatar
    Join Date
    January 18th, 2005
    Location
    Michigan
    Posts
    2,040
    I have found that synergy analytics runs about a full day behind in reporting versus the old reporting system.

    I am having a new problem with it now though. When I log in (for the past few weeks) on the main screen in the Overview box it says:

    In the current month, July 2005, the estimated commission earned to date is ____ compared to ...... etc. etc. etc.

    instead of an underscore there it is just a blank spot.


    Weird junk.
    ~Michelle
    "All I ask is a chance to prove that money can't make me happy."
    "Work to become, not to acquire." -- Confucius

  3. #3
    ABW Ambassador Grumpy's Avatar
    Join Date
    January 18th, 2005
    Location
    Mesa, Arizona
    Posts
    1,123
    Quote Originally Posted by ~Michelle
    I have found that synergy analytics runs about a full day behind in reporting versus the old reporting system.

    I am having a new problem with it now though. When I log in (for the past few weeks) on the main screen in the Overview box it says:

    In the current month, July 2005, the estimated commission earned to date is ____ compared to ...... etc. etc. etc.

    instead of an underscore there it is just a blank spot.



    Weird junk.
    I'm getting the same thing. Instead of a $$ amount I am just getting some random numbers. I also don't understand the other reports (revenue, transaction, etc.) - there under "sales amount" there are some strange figures which have nothing to do with the actual $$ amount of the sale. I'm also showing daily sales with "unknown" SKU's and Descriptions. Nothing seems to be straightforward anymore!

  4. #4
    Crazy like a fox suzigeek's Avatar
    Join Date
    January 18th, 2005
    Posts
    1,096
    I don't even bother going into synergy analytics anymore. They really shouldn't have released it till it was out of beta and used a test group of trusted affilates beta test. Its totally wacked how they are going about this.

    But yes last I went into it none of my numbers matched the standard reports.
    Suz~~GearGirl~~

  5. #5
    ABW Ambassador Ron Bechdolt's Avatar
    Join Date
    January 18th, 2005
    Location
    Affiliateville, USA
    Posts
    7,927
    I only go to SynergyAnalytics to see if a check has been sent. The rest is just too much work for too little gain.
    Ron Bechdolt | Affiliate Program Management Consultant
    7 Days A Week Marketing

  6. #6
    The Thin White Duke PreacherMan's Avatar
    Join Date
    April 22nd, 2005
    Posts
    329
    Angry
    I just ran the Revenue Report in SynergyAnalytics for the month of July and there is absolutely NO sales data report from the 5th July onwards. The old reports are showing the sales data. Anyone else seeing this??

    // update: Ditto for the Sales and Activity Report - it seems sales data does not exist in SA past the 5th of July
    Keep on learning, keep on earning. :fan:

  7. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Discrepancy in Reports - Old vs. New Publisher Interface
    By meadowmufn in forum Rakuten LinkShare - LS
    Replies: 10
    Last Post: March 25th, 2008, 10:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •