Results 1 to 4 of 4
  1. #1
    Member
    Join Date
    May 18th, 2005
    Posts
    119
    AE Search not Working
    I have to love it. I come back from vacation and the scripts are not working properly. This is due to the result of my host upgrading servers. The scripts are great and the support is fantastic. That being said ...
    The problem is that my AE script displays ok. When I see people are doing searches I get a 500 error. I go to do searches myself and I get the same error.
    And of course this is happening during a week my traffic is increasing.

    Uh HELP!

    Untill then Miller time.

  2. #2
    ABW Ambassador cusimano's Avatar
    Join Date
    January 18th, 2005
    Location
    Toronto, Canada
    Posts
    1,369
    See http://www.c3scripts.com/amazon/500

    If you're using Virtual Directory (mod_rewrite), make sure that the .htaccess file is correct.

    If those solutions don't fix it, send me your URL via the support form.

    Yours truly,
    Cusimano.Com Corporation
    per: David Cusimano

  3. #3
    Member
    Join Date
    May 18th, 2005
    Posts
    119
    The pages actually show. It is the search box that is broken. When performing a search I will get a 500 error.

  4. #4
    ABW Ambassador cusimano's Avatar
    Join Date
    January 18th, 2005
    Location
    Toronto, Canada
    Posts
    1,369
    Check the URL that shows up when you do a search. Compare that URL to any of your other ae.pl URL's that do work. That should help you determine the problem. Without you telling me your URL so I can see the problem myself, that's all I can suggest.

    Yours truly,
    Cusimano.Com Corporation
    per: David Cusimano

  5. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Product Search Not Working
    By ken in forum Commission Junction - CJ
    Replies: 4
    Last Post: July 18th, 2004, 01:07 PM
  2. Product search not working AGAIN
    By mzaffiliate in forum Commission Junction - CJ
    Replies: 13
    Last Post: May 21st, 2004, 07:42 AM
  3. Search not working?
    By loveleaf in forum Midnight Cafe'
    Replies: 0
    Last Post: October 22nd, 2003, 03:05 AM
  4. Search not working?
    By monicadl70 in forum Commission Junction - CJ
    Replies: 0
    Last Post: June 11th, 2003, 06:49 AM
  5. Search box not working?
    By peterkirby in forum Commission Junction - CJ
    Replies: 3
    Last Post: January 1st, 2003, 12:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •