Results 1 to 16 of 16
  1. #1
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    804
    LS links not working?
    Hi all,

    No links to LS merchants seem to be working. Whatever I click just goes to a "The page cannot be displayed" error. Just me?

    Thanks,

    Ken MacKenzie

  2. #2
    Not that fat. ReallyBigGuy's Avatar
    Join Date
    July 20th, 2005
    Location
    U wish U knew
    Posts
    745
    oh no... you're right!

  3. #3
    Affiliate Marketer Rogi's Avatar
    Join Date
    January 18th, 2005
    Location
    Melbourne
    Posts
    415
    Not just you.

  4. #4
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    744
    Same here - LS links are not working.

  5. #5
    Member
    Join Date
    March 7th, 2005
    Posts
    101
    Thumbs down
    Oh, man, LS worse and worser...I knew I was going to be sorry I put LS links up...and this is the day...

  6. #6
    Member
    Join Date
    March 7th, 2005
    Posts
    101
    Maybe the new owners are not quite as smart as they thought they were. Probably some of the old LS code folks quit...I don't know...anyway now my site is all messed up due to this fiasco...I am going to start pulling the LS links off... If the visitors click and get nothing, HOW LONG ARE THEY GOING TO STAY ON MY SITE? They won't...

  7. #7
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    804
    Hi amazonut,

    Don't be in such a hurry to remove the links. Every site goes down at some time or other and if you removed all links whenever it happened, you would have no links to anything, including your own site.

    Best advice: just sit tight.

    Ken

  8. #8
    15 years and counting
    Join Date
    January 18th, 2005
    Posts
    6,121
    Must be back on because the links are working for me.

  9. #9
    Affiliate Marketer Rogi's Avatar
    Join Date
    January 18th, 2005
    Location
    Melbourne
    Posts
    415
    Back up.

    Edited to add: Beat me to it Zeus.

  10. #10
    Member
    Join Date
    March 7th, 2005
    Posts
    101
    Some of the LS ADVERTISERS are pulling their ads. It is hard now to work in FrontPage because LS has the codes all messed up. I am yanking LS links off as fast as humanly possible. Advise the same to all...forget LS...

  11. #11
    Not that fat. ReallyBigGuy's Avatar
    Join Date
    July 20th, 2005
    Location
    U wish U knew
    Posts
    745
    working now!

  12. #12
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    804
    Quote Originally Posted by amazonut
    Some of the LS ADVERTISERS are pulling their ads. It is hard now to work in FrontPage because LS has the codes all messed up. I am yanking LS links off as fast as humanly possible. Advise the same to all...forget LS...
    What does that mean? Which LS advertisers are pulling their ads? Which codes are messed up? You shouldn't start spouting off drivel without putting up some proof (actual cases, etc.).

    All my advertisers are up now and all the LS codes are going where they are supposed to be going. Please explain further.

    Ken

  13. #13
    Member
    Join Date
    March 7th, 2005
    Posts
    101
    Oh, now the LS links are working again... what a mess...

  14. #14
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    804
    Amazonut,

    There is NO mess....LS was down for a short time and now they are up. What is your problem?

    Ken

  15. #15
    ABW Ambassador Sam Bay's Avatar
    Join Date
    January 18th, 2005
    Posts
    1,603
    OFF-TOPIC.

    wyvern,

    You are not to post affiliated-coded links according to ABW rules.

  16. #16
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    804
    Sorry, forgot, fixed.

    Ken

  17. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Help! None of my links working!
    By OrganicMom in forum ShareASale - SAS
    Replies: 15
    Last Post: February 18th, 2008, 05:15 PM
  2. CJ Links Not Working
    By Trust in forum Commission Junction - CJ
    Replies: 68
    Last Post: July 10th, 2006, 01:16 PM
  3. CJ links not working
    By SpongeBob in forum Commission Junction - CJ
    Replies: 1
    Last Post: September 30th, 2003, 12:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •