Results 1 to 14 of 14
  1. #1
    MasterMike HardwareGeek's Avatar
    Join Date
    January 18th, 2005
    Posts
    3,810
    Anyone have trouble logging in?
    I can't log in says invalid username or password.

  2. #2
    Life is Supposed to be Fun! Rexanne's Avatar
    Join Date
    January 18th, 2005
    Location
    Los Angeles
    Posts
    12,360
    Quote Originally Posted by HardwareGeek
    I can't log in says invalid username or password.
    I can't get in either today.
    Peace,

    Rexanne

    Rexanne.com
    Loving Everyone's Child Creates Magic


  3. #3
    Member DSC Advantages's Avatar
    Join Date
    July 6th, 2005
    Location
    Washington DC
    Posts
    85
    Yeah, me neither.
    [LEFT][URL=http://www.dcgolfreview.com]www.DCGolfReview.com[/URL]
    - Professional golf course reviews in the Maryland, Virginia, and Washington DC area
    - Reliable equipment evaluations
    [/LEFT]

  4. #4
    MasterMike HardwareGeek's Avatar
    Join Date
    January 18th, 2005
    Posts
    3,810
    I can get in now but shows 0 dollars made
    I made mula i know i did I did i did i did

  5. #5
    Life is Supposed to be Fun! Rexanne's Avatar
    Join Date
    January 18th, 2005
    Location
    Los Angeles
    Posts
    12,360
    Quote Originally Posted by HardwareGeek
    I can get in now but shows 0 dollars made
    I made mula i know i did I did i did i did
    Same exact scenario here HG - I always have a daily balance, so this is another glitch in the system. Hopefully, things'll show up normally in a few ...
    Peace,

    Rexanne

    Rexanne.com
    Loving Everyone's Child Creates Magic


  6. #6
    ABW Ambassador Snib's Avatar
    Join Date
    January 18th, 2005
    Location
    Virginia
    Posts
    5,303
    Same here, $0.00. I figured it was a reporting problem, but this thread just validates my assumption.

    - Scott
    Hatred stirs up strife, But love covers all transgressions.

  7. #7
    MasterMike HardwareGeek's Avatar
    Join Date
    January 18th, 2005
    Posts
    3,810
    Well today I still see 0.00 for today but when I click run reports it shows I made mula for yesterday

  8. #8
    Life is Supposed to be Fun! Rexanne's Avatar
    Join Date
    January 18th, 2005
    Location
    Los Angeles
    Posts
    12,360
    Quote Originally Posted by HardwareGeek
    Well today I still see 0.00 for today but when I click run reports it shows I made mula for yesterday
    Ditto - I miss seeing that daily balance raise. :-(
    Peace,

    Rexanne

    Rexanne.com
    Loving Everyone's Child Creates Magic


  9. #9
    MasterMike HardwareGeek's Avatar
    Join Date
    January 18th, 2005
    Posts
    3,810
    yeah me too
    but I liked the orgasmic surprise when i saw how much I made this morning.

  10. #10
    Life is Supposed to be Fun! Rexanne's Avatar
    Join Date
    January 18th, 2005
    Location
    Los Angeles
    Posts
    12,360
    Quote Originally Posted by HardwareGeek
    I liked the orgasmic surprise when i saw how much I made this morning.
    We're so easy to please. LOL
    Peace,

    Rexanne

    Rexanne.com
    Loving Everyone's Child Creates Magic


  11. #11
    MasterMike HardwareGeek's Avatar
    Join Date
    January 18th, 2005
    Posts
    3,810
    lol
    seems like they fixed it. The balance is updating now.

  12. #12
    ABW Ambassador Snib's Avatar
    Join Date
    January 18th, 2005
    Location
    Virginia
    Posts
    5,303
    I'm still seeing a $0.00 balance every day. My reports are only showing clicks and impressions but it's $0.00 for the past 6 days now. Anybody else experiencing this? I emailed YPN support and they said they're having problems and to wait it out, but I just talked to a friend who said reporting has been fine all month.

    Very strange!
    - Scott
    Hatred stirs up strife, But love covers all transgressions.

  13. #13
    Life is Supposed to be Fun! Rexanne's Avatar
    Join Date
    January 18th, 2005
    Location
    Los Angeles
    Posts
    12,360
    Quote Originally Posted by Snib
    I'm still seeing a $0.00 balance every day. My reports are only showing clicks and impressions but it's $0.00 for the past 6 days now. Anybody else experiencing this? I emailed YPN support and they said they're having problems and to wait it out, but I just talked to a friend who said reporting has been fine all month.

    Very strange!
    - Scott
    My balance has been updating for the past few days Scott. They're really good about addressing publisher issues. Might want to contact them again.
    Peace,

    Rexanne

    Rexanne.com
    Loving Everyone's Child Creates Magic


  14. #14
    ABW Ambassador Snib's Avatar
    Join Date
    January 18th, 2005
    Location
    Virginia
    Posts
    5,303
    Quote Originally Posted by Rexanne
    My balance has been updating for the past few days Scott. They're really good about addressing publisher issues. Might want to contact them again.
    Just submitted my 3rd ticket on this issue. Hope they can solve it! I can't believe it works for others but not me.

    - Scott
    Hatred stirs up strife, But love covers all transgressions.

  15. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Anybody else having trouble logging in?
    By Tracy in forum Google Affiliate Network - GAN
    Replies: 7
    Last Post: April 11th, 2009, 08:34 PM
  2. Anyone else having trouble logging in?
    By Apollo in forum Commission Junction - CJ
    Replies: 2
    Last Post: June 2nd, 2005, 08:29 AM
  3. Trouble Logging In?
    By CDC in forum Commission Junction - CJ
    Replies: 1
    Last Post: January 30th, 2004, 07:43 PM
  4. anyone else having trouble logging in?
    By que007 in forum Amazon
    Replies: 3
    Last Post: January 7th, 2004, 01:18 PM
  5. Having trouble logging in
    By Jknight in forum Commission Junction - CJ
    Replies: 8
    Last Post: December 22nd, 2002, 01:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •