Results 1 to 3 of 3
  1. #1
    Full Member jazzylee77's Avatar
    Join Date
    February 19th, 2005
    Posts
    199
    updating view.pl didn't work
    seeing --- !!! WARNING: DySE > DySE::view v5.09.02 is available; running v5.07.22

    So I downloaded v5.09.02 and overwrote v5.07.22 on my server...ouila!! none of the stores work anymore!

    I put v5.07.22 back and Presto Changeo!! The stores reappear.

    I'm thinking about taking my act on the road.

    I was looking at upgrading the file after reading something about a sitemaps change.

  2. #2
    ABW Ambassador cusimano's Avatar
    Join Date
    January 18th, 2005
    Location
    Toronto, Canada
    Posts
    1,369
    Exactly what do you mean by "none of the stores work anymore" ?

    Did you upload in ASCII mode?
    Did you do CHMOD?
    Did you change the first line to your perl path (if necessary)?

    Download the view .zip file and start again with a fresh copy.

    Yours truly,
    Cusimano.Com Corporation
    per: David Cusimano

  3. #3
    Full Member jazzylee77's Avatar
    Join Date
    February 19th, 2005
    Posts
    199
    It was the perl path. I put a note in that folder so I don't forget again next time!

  4. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Offline Advertising that Worked or Didn't Work On You?
    By MichaelColey in forum Building Traffic, Newsletters & Advertising
    Replies: 4
    Last Post: July 29th, 2011, 04:11 PM
  2. new software platform - redirects didn't work
    By BTshoes in forum PopShops
    Replies: 0
    Last Post: July 6th, 2009, 03:59 PM
  3. Replies: 1
    Last Post: May 14th, 2008, 03:50 PM
  4. Now I know why it didn't work!
    By flamingoworld in forum Midnight Cafe'
    Replies: 7
    Last Post: June 7th, 2003, 03:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •