Results 1 to 7 of 7
  1. #1
    Full Member
    Join Date
    January 18th, 2005
    Posts
    390
    Help! Background Colors Are Missing From My Browsers
    No background colors are appearing in IE, Firefox, or Word. In addition, the Start Menu bar is completely grey scale.

    Accessibility options are unchecked, so this is not the cause of the problem.

    So far I have tried:
    *Restoring Windows
    *Running Windows Update
    *Reinstalling Firefox
    *Installed a new video card
    *Updated Drivers

    Nothing has worked. If you have a potential solution, please post.

    Thanks in advance.

  2. #2
    Member
    Join Date
    January 18th, 2005
    Posts
    53
    Assuming you've definitely got the right drivers for your video card, and you've installed a new card and re-installed windows, there's not much left to consider other than a physical hardware problem such as the monitor, cable or the mobo. Regrettably, problems like this are a process of elimination, and you've already eliminated quite a lot. I'd triple check your drivers and then start swapping out hardware to try to nail down the problem. Have patience (easier said than done), and be thorough. Sorry I can't be more help, but maybe someone else has a more specific solution.

    Good luck (and let us know how/if you get it sorted)

    [Adam Ward, or any other mod] Will you EVER please get around to this?[/Adam Ward]

  3. #3
    2005 Linkshare Golden Link Award Winner  ecomcity's Avatar
    Join Date
    January 18th, 2005
    Location
    St Clair Shores MI.
    Posts
    17,328
    Often the root cause is a improperly shielded video cable or one of the pins is pushed in where it doesn't make contact. Try using another working monitor to verify it's the external monitor.
    Webmaster's... Mike and Charlie

    "What have you done today to put real value into a referral click...from a shoppers viewpoint!"

  4. #4
    Full Member
    Join Date
    January 18th, 2005
    Posts
    390
    I did some serious searching on Google and found the solution.

    I needed to create a new user in XP. For some reason, the older user profile was corrupted and the only way to fix the problem is to create an entirely new user.

    A bit of a pain in the butt in terms of moving things between one user and another, but my browser problem is fixed.

  5. #5
    2005 Linkshare Golden Link Award Winner  ecomcity's Avatar
    Join Date
    January 18th, 2005
    Location
    St Clair Shores MI.
    Posts
    17,328
    No that's a simplier solution. Some BHO/trojan got explicit permission to whack your user profile settings.
    Webmaster's... Mike and Charlie

    "What have you done today to put real value into a referral click...from a shoppers viewpoint!"

  6. #6
    Full Member
    Join Date
    January 18th, 2005
    Posts
    390
    Quote Originally Posted by ecomcity
    No that's a simplier solution. Some BHO/trojan got explicit permission to whack your user profile settings.
    Now that you mention it, about four weeks ago, my virus scan came across a trojan. Norton quarantined and eliminated the file, and, since I didn't notice anything off, I didn't think any of it.

    The problems with the white screen occurred about two weeks later. Perhaps the damage caused a conflict to occur when I installed new drivers.

  7. #7
    2005 Linkshare Golden Link Award Winner  ecomcity's Avatar
    Join Date
    January 18th, 2005
    Location
    St Clair Shores MI.
    Posts
    17,328
    Quote Originally Posted by sweat
    Now that you mention it, about four weeks ago, my virus scan came across a trojan. Norton quarantined and eliminated the file, and, since I didn't notice anything off, I didn't think any of it.

    The problems with the white screen occurred about two weeks later. Perhaps the damage caused a conflict to occur when I installed new drivers.
    If you use AIM or another instant chat program you might have been a victim of the trojan/rootkit combo making the rounds. I see today the Santa IM rootkit is taking off on those duped into clicks a AIM link to a santa site. Reinstalling the OS or drivers over a rootkit or trojan will cause some buggy results in windows.
    Webmaster's... Mike and Charlie

    "What have you done today to put real value into a referral click...from a shoppers viewpoint!"

  8. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Linkshare Report a Missing Payment is missing!
    By jodyq in forum Rakuten LinkShare - LS
    Replies: 1
    Last Post: December 26th, 2008, 10:35 PM
  2. Seeing how your webpage will look in different browsers ?
    By Vrindavan in forum Programming / Datafeeds / Tools
    Replies: 18
    Last Post: September 22nd, 2006, 03:20 PM
  3. Across all browsers?
    By Rhia7 in forum Programming / Datafeeds / Tools
    Replies: 10
    Last Post: February 7th, 2006, 11:03 PM
  4. Many NO musicians missing! Fats Domino missing!
    By SSanf in forum Midnight Cafe'
    Replies: 2
    Last Post: September 1st, 2005, 01:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •