Results 1 to 3 of 3
  1. #1
    ABW Ambassador Paul_Ward's Avatar
    Join Date
    January 18th, 2005
    Location
    Cambridgeshire, England
    Posts
    1,573
    Details pages problem
    I've been using WebMerge for about a year very successfully for merchant datafeeds. Recently I've decided to put up a whole load of pictures online and thought it is the ideal way to build the pages for me.

    I've set a new index page every 20 thumbnails and then link to a simple larger image as the detail page. The data is simple with only 4 variables, name, keywords, thumb url and large image url.

    The problem is that the detail pages are fine, but the index pages are messed up. The thumbnail images don't show as the image source code is a part of the link url to the detail page. The "name" tag is my link text to the detail page and this is fine. If I run it with detail pages turned off, then index pages are made perfectly showing all thumbnail images correctly, except of course there's no link to detail pages.

    Hopefully I'm doing something basic and simple to rectify! - any ideas?

  2. #2
    Affiliate Manager
    Join Date
    January 18th, 2005
    Location
    Los Angeles, California
    Posts
    1,913
    It's hard to say for certain without seeing the relevant portion of your index template, but offhand my guess is you just need to add a nolink and possibly a raw attribute to your WM-Field tags.

    Check out the WebMerge Help page on the WM-Field tag for details on those optional attributes.
    Richard Gaskin
    Developer of WebMerge: Publish any data feed on any site
    http://www.fourthworld.com

  3. #3
    ABW Ambassador Paul_Ward's Avatar
    Join Date
    January 18th, 2005
    Location
    Cambridgeshire, England
    Posts
    1,573
    Thanks for that - it doesn't mean anything to me at the moment which probably explains why the index pages are broken!

    Going to learn more now.

  4. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Frustrating problem with generating Index pages - fixed
    By robot in forum WebMerge (Fourthworld.com)
    Replies: 9
    Last Post: May 18th, 2009, 07:42 PM
  2. Problem with Cellars product pages
    By Herb ԿԬ in forum GoldenCAN
    Replies: 2
    Last Post: December 10th, 2006, 08:25 PM
  3. How to correlate Transaction Details and Commission Details?
    By ripe in forum Commission Junction - CJ
    Replies: 2
    Last Post: September 2nd, 2005, 10:43 PM
  4. Problem with pages from template....
    By sgtaw in forum WebMerge (Fourthworld.com)
    Replies: 6
    Last Post: April 12th, 2004, 01:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •