Results 1 to 11 of 11
  1. #1
    Action Jackson - King of the World
    Join Date
    January 18th, 2005
    Posts
    2,201
    Nav not working in Firefox?
    I tried to put some coupons up today for some LS merchants and found I couldn't even get to the product links screen. Worked fine in IE tho. Anyone else seeing this?

  2. #2
    Newbie
    Join Date
    April 1st, 2006
    Location
    Texas
    Posts
    8
    I got the same thing. The browser just kept refreshing with Fire Fox, but everything worked with IE. Same thing happened with the reports.

  3. #3
    ABW Ambassador LinkShare Moderator's Avatar
    Join Date
    January 18th, 2005
    Posts
    1,316
    jackson992 and atxpaul,
    Is there a particular merchant that you are having this problem with or was it all merchants? I tested this in Fire Fox this morning and it seems to be working. If you want, you can PM me your LS username and email address and we can look into this issue further.

    Ranae

  4. #4
    Action Jackson - King of the World
    Join Date
    January 18th, 2005
    Posts
    2,201
    Hi:

    I tried starting with Mondera and also tried one other merchant Fast Floors I think it was

  5. #5
    Web Ho - Design B!tch ~Michelle's Avatar
    Join Date
    January 18th, 2005
    Location
    Michigan
    Posts
    2,040
    I posted about this a couple days ago. See detailed description here

    It happens with all merchants and it also happens when trying to view reports. You click on the next group of data and it just refreshes the first page.

    Glad to see I am not alone after all.........
    ~Michelle
    "All I ask is a chance to prove that money can't make me happy."
    "Work to become, not to acquire." -- Confucius

  6. #6
    ABW Ambassador LinkShare Moderator's Avatar
    Join Date
    January 18th, 2005
    Posts
    1,316
    All,
    Can you please PM me or post what version of Firefox you are using. To view the version, go to Help and select About Mozilla Firefox. When I tested using version 1.5.0.1, I was not able to replicate this problem.

    Ranae

  7. #7
    ABW Ambassador simcat's Avatar
    Join Date
    January 18th, 2005
    Location
    Denver
    Posts
    1,786
    " It happens with all merchants and it also happens when trying to view reports. You click on the next group of data and it just refreshes the first page."

    I had the EXACT same problem 2 days ago.
    The next day everything started working fine.
    ???

  8. #8
    Web Ho - Design B!tch ~Michelle's Avatar
    Join Date
    January 18th, 2005
    Location
    Michigan
    Posts
    2,040
    I was using FireFox 1.0.7.

    I just upgraded to 1.5.0.1 and everything works fine now....
    ~Michelle
    "All I ask is a chance to prove that money can't make me happy."
    "Work to become, not to acquire." -- Confucius

  9. #9
    Newbie
    Join Date
    April 1st, 2006
    Location
    Texas
    Posts
    8
    I am using version 1.0.7, and it is refreshing with all my merchants. If they have a way to get to the create links on the main section of the page I can get there, but once I try to use the nav for the merchant the page just refreshes. On the home page for Linkshare under the reporting controls I can get the result to display but if you click to view the next page, or just to see for example click thrus the page just refreshes. I feel it is the browser itself because my tool bar doesnt always respond link it should because it hangs sometimes.

  10. #10
    Newbie
    Join Date
    April 1st, 2006
    Location
    Texas
    Posts
    8
    I just updated to 1.5.0.1 also and everything works..

    thanks Michelle

  11. #11
    Web Ho - Design B!tch ~Michelle's Avatar
    Join Date
    January 18th, 2005
    Location
    Michigan
    Posts
    2,040
    You're welcome!
    ~Michelle
    "All I ask is a chance to prove that money can't make me happy."
    "Work to become, not to acquire." -- Confucius

  12. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Affiliate Websites Not Working in FireFox
    By Chuck Hamrick in forum Midnight Cafe'
    Replies: 7
    Last Post: February 10th, 2012, 08:15 PM
  2. LinkShare Reports Not Working in Firefox?
    By Chris1 in forum Rakuten LinkShare - LS
    Replies: 4
    Last Post: May 10th, 2011, 03:20 PM
  3. Can't Get Firefox Working
    By Trust in forum Midnight Cafe'
    Replies: 2
    Last Post: June 24th, 2010, 12:15 PM
  4. Performics links are not working in Firefox
    By ~Michelle in forum Google Affiliate Network - GAN
    Replies: 5
    Last Post: April 17th, 2006, 05:20 PM
  5. Firefox extension allows analytics to be viewed in firefox.
    By jrb16915 in forum Rakuten LinkShare - LS
    Replies: 3
    Last Post: November 9th, 2005, 04:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •