Results 1 to 14 of 14
  1. #1
    ABW Ambassador
    Join Date
    January 17th, 2005
    Posts
    2,160
    For the last 12 hours I've not been able to access half of the internet.
    ABW loads fine but no banners, can't log in to CJ, no shareasle.
    Even WebsearchEngines.net will not load which is really weird because my sites load and we share the same web host.

    Guess it must be to do with my ISP dialup.
    Anyone else in UK having the same probs? :confused:

  2. #2
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    2,402
    Guffy, reminds me of a time when a train in Baltimore, Maryland derailed and caught fire in tunnel and burned for a couple of days...it took out some lines that either in or near the tunnel...took out 'half' the internet for us for about a week...there are a number of things that can cause this type of stuff..many times it is out of the hands of your ISP...

  3. #3
    ABW Ambassador
    Join Date
    January 17th, 2005
    Posts
    2,160
    Stats checking withdrawal symptoms are already setting in. :eek:

  4. #4
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    2,402
    LOL....hang in there.....

  5. #5
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    758
    Guffster, Geez O wizzers! I can really feel for you. I start bouncin off of walls after just a few hours of being statless.

    Perhaps you better go for a nice long walk in the park. That works for me 'sometimes'

  6. #6
    ABW Adviser Panel Dynamoo's Avatar
    Join Date
    January 18th, 2005
    Location
    Opposite the Slough of Despond
    Posts
    5,465
    Try going through a proxy server.. e.g. megaproxy - I have to use this all the time to get to Kanoodle as my ISP just doesn't talk to it.

    Anyway, it sounds like an ISP routing problem, so check your ISP's status page [img]/infopop/emoticons/icon_smile.gif[/img]

  7. #7
    ABW Ambassador
    Join Date
    January 17th, 2005
    Posts
    2,160
    @Dynamoo
    Thanks for the link. It did the trick [img]/infopop/emoticons/icon_biggrin.gif[/img]

    @Breeze
    <BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Perhaps you better go for a nice long walk in the park. That works for me 'sometimes' <HR></BLOCKQUOTE>I started work putting up my new fence in the back yard. <IMG src=http://www.abestweb.com/ubb/icons/icon15.gif> At least I won't get shouted at by my other half [img]/infopop/emoticons/icon_wink.gif[/img]

  8. #8
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    551
    Hi Guffy,

    It's been around for a few days now. I have a friend who has a connection that is so wide that the data is displayed before he finishes clicking and he has also been having problems.

    Strangely, ABW was not affected (that much). Hmmm, who does Haiko know that we dont?

  9. #9
    ABW Ambassador
    Join Date
    January 17th, 2005
    Posts
    2,160
    Thanks Wayder,

    At least I'm not alone with this problem.
    I just hope it clears up soon.

  10. #10
    Full Member
    Join Date
    January 18th, 2005
    Posts
    249
    It is always that way with me because I have just 1/2 of a brain.

  11. #11
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    4,423
    Another good site to try when you are wondering - is it just me.
    http://www.internettrafficreport.com

    Clicking on North America shows some major issues tonight. I am sitting on a T1 stuck right to sprint's backbone and having problems hitting some sites.

    Back in the day - this used to hover around 75, now it is normally in the 60s or worse.

    Chez

  12. #12
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    551
    EXCELENT, Thanks.

    No wonder the guys in China are having a hard time, 33% packet loss on most servers with an index of 0 :eek:

  13. #13
    ABW Ambassador
    Join Date
    January 18th, 2005
    Posts
    2,402
    I'm still having a few problems at some sites...however...look at this page and you will see some major problems over the past 24 hours....

  14. #14
    ABW Ambassador
    Join Date
    January 17th, 2005
    Posts
    2,160
    Thanks for the links guys.
    However, both sites seem to be in the half of the internet that has gone missing :rolleyes:

    My ISP is "working to resolve my problem" [img]/infopop/emoticons/icon_wink.gif[/img]

  15. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Internet Down?
    By RedFish in forum Midnight Cafe'
    Replies: 3
    Last Post: June 16th, 2003, 10:47 PM
  2. Replies: 2
    Last Post: January 4th, 2003, 07:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •