Results 1 to 17 of 17
  1. #1
    ABW Ambassador Abigail's Avatar
    Join Date
    January 18th, 2005
    Location
    Fraser Valley, BC Canada
    Posts
    1,100
    Reports Problems Today??
    I am tracking page hits and link hits, today, with my own stats tracking - but showing 0 performance across the board at CJ........argh!! what's the deal.....AGAIN!!

  2. #2
    ABW Ambassador
    Join Date
    January 18th, 2005
    Location
    Nunya, Business
    Posts
    23,684
    I have all the stats showing up fine at CJ.

    edit: I see someone else saying the same thing. Is it a specific report you're not seeing stats with?

    I have stuff showing under Quick Stats, Transactions Reports, the Performance Reports seem a little behind.

  3. #3
    ABW Ambassador Abigail's Avatar
    Join Date
    January 18th, 2005
    Location
    Fraser Valley, BC Canada
    Posts
    1,100
    its the Performance reports that are showing 0 across the board - I can see traffic on all my sites, including exit links to CJ merchants - for today's date starting from the wee hours this a.m.

  4. #4
    ABW Ambassador
    Join Date
    January 18th, 2005
    Location
    Nunya, Business
    Posts
    23,684
    When you login in are you seeing stats under Quick Stats and then under Run Reports - Transaction Reports ?

    Quick Stats, Transaction Reports and Performance Reports don't say the same thing for me.

    Transaction Reports are showing the most recent stuff. They have sales the Quick Stats don't have yet, some that just posted about 10 minutes ago. And Performance Reports are way behind. They show nothing as far as sales and only 1 click, with lots of impressions. So they're a distant third as far as reporting.

    I check mainly the Transaction Reports so I don't know if that is normal or not for the Performance Reports or if that's just CJ nowadays.

  5. #5
    ABW Ambassador Abigail's Avatar
    Join Date
    January 18th, 2005
    Location
    Fraser Valley, BC Canada
    Posts
    1,100
    I know how to read the reports, I have been playing this CJ game for 8 years - I am just getting so cranky, if it's not the SE's messing with you, or the merchants cutting the commission, it's CJ pulling chair out from under you!! Like I said I am just cranky.....................

  6. #6
    Full Member apex-auctions's Avatar
    Join Date
    May 23rd, 2005
    Location
    Lost in Space
    Posts
    277
    Quote Originally Posted by Abigail
    I know how to read the reports, I have been playing this CJ game for 8 years - I am just getting so cranky, if it's not the SE's messing with you, or the merchants cutting the commission, it's CJ pulling chair out from under you!! Like I said I am just cranky.....................
    Same problems here Logs tell me of hundereds of clicks and CJ say's --> 0 <--

    But remember tracking is not effected so even though for the past month my balance is half what it should be I am very confident that I will get the proper credit.... Oh did I mention that this new system is BULL

    So if tracking is NOT effected... That means CJ is getting paid... But why am I not getting the credit for the traffic ????

  7. #7
    Verbosely Virtuous Mutt spacedog's Avatar
    Join Date
    June 8th, 2006
    Posts
    652
    Oh Frank Gerstenderger where art thou? Let's see if we can get this forum thread to show up first page on Google when Gerstenderger googles himself:

    Gerstenderger Gerstenderger Gerstenderger.

    (To the tune of "Hallelujah"):

    GERRRR-stenderger. GERRRR-stenderger. Gerstenderger. Gerstenderger. Ger-STEN-DERRRRRR-GER!

    Frank Gerstenderger, you are the man we seek.

    I'm starting to like that name quite a lot.

  8. #8
    ABW Ambassador
    Join Date
    January 18th, 2005
    Location
    Nunya, Business
    Posts
    23,684
    "Same problems here Logs tell me of hundereds of clicks and CJ say's --> 0 <--"

    Says zero where? Which report? Everything looks fine except the Performance Reports are way behind but I have clicks and impressions showing there too, no sales. So don't know how far those are behind. But Quick Stats and Transaction Reports are working for me. Do you see zero in those reports too? I just ran a Transaction Report for today and sales are coming in on the hour with the normal delay.

  9. #9
    Not that fat. ReallyBigGuy's Avatar
    Join Date
    July 20th, 2005
    Location
    U wish U knew
    Posts
    745
    my commission detail report seems to have been tracking correctly, about an hour lag between event date and posting date, and I'm getting stuff every hour like normal.... well normal for a slow saturday.

  10. #10
    Member
    Join Date
    July 4th, 2006
    Location
    MoneyBags, USA
    Posts
    89
    Our Quickstats are more accurate than the Web Site Performance
    Report for today. The data showing in the Web Site Performance Report for today is the same as it was at 6am eastern this morning.

  11. #11
    Full Member apex-auctions's Avatar
    Join Date
    May 23rd, 2005
    Location
    Lost in Space
    Posts
    277
    Quote Originally Posted by TrustNo1
    "Same problems here Logs tell me of hundereds of clicks and CJ say's --> 0 <--"

    Says zero where? Which report? Everything looks fine except the Performance Reports are ........Report for today and sales are coming in on the hour with the normal delay.
    Run Reports - Performance Reports Web Site Performance

    Today's stat's.

    Some reports are now coming in but these are more than 10 hours old....
    Need eBooks ? [URL=http://www.softebooks.com]We gott'em[/URL]:escape:<br>

  12. #12
    Verbosely Virtuous Mutt spacedog's Avatar
    Join Date
    June 8th, 2006
    Posts
    652
    Actually in both:

    Run Reports - Performance Reports Web Site Performance
    and
    Run Reports - Performance Reports Performance by Advertiser

    ... with both set for Exact Period: Today, they are many, many hours behind. Most of my merchants don't show up on either of these reports even though my PPC and weblogs show that there have been clicks on several merchants.

    I have always liked the: Run Reports - Performance Reports >> 50 Best Performing Links >> Pre-selected periods: Today report. It has MUCH more info than any of the Run Reports - Transaction Reports, e.g. it also has clicks, imps, CTR, CR, EPC, the actual link IDs, etc. It is pretty much up to date right now, and has usually been reliable in the past. It lags by one or two hours at most. However, it is now listed as a "Former Performance Report (for a limited time)". I haven't found a new report that does anything like this or is as up to date. Has anyone else? I hope they have something like this report working before they dump the "former" reports.

  13. #13
    ABW Ambassador
    Join Date
    January 18th, 2005
    Location
    Nunya, Business
    Posts
    23,684
    Ok, so it looks like the Performance reports are way behind, the other reports look ok. Nothing you can do about it, they'll catch up when they catch up. But it looks like everybody is pretty much seeing the same thing with the Performance reports, very behind today.

  14. #14
    Member
    Join Date
    July 4th, 2006
    Location
    MoneyBags, USA
    Posts
    89
    Does anyone show sales/commissions in their Performance Reports? I hope the tracking is working. :/

  15. #15
    ABW Ambassador
    Join Date
    January 18th, 2005
    Location
    Nunya, Business
    Posts
    23,684
    "I hope the tracking is working. :/"

    "I just ran a Transaction Report for today and sales are coming in on the hour with the normal delay."

    "my commission detail report seems to have been tracking correctly, about an hour lag between event date and posting date, and I'm getting stuff every hour like normal.... well normal for a slow saturday."

    Check your Transaction Reports. If you have sales, they'll be there.

  16. #16
    ABW Ambassador MoneyBusiness's Avatar
    Join Date
    March 14th, 2006
    Posts
    2,051
    I'm honestly not the least bit shocked, surprised, or dissapointed right now. I've got 1 click registered today, although it should much, much more (according to site stats and PPC stats).

    EDIT: had one sale come through just as I finished this post. Not sure now if the sales tracking is delayed or not - looks normal.
    Last edited by MoneyBusiness; July 8th, 2006 at 11:53 PM.
    Follow my dog, Maya, and I, as we fumble around the affiliate marketing world: www.MarketingMaya.com
    Recent Project: Cheap Personal Checks (using DigitalQuill)

  17. #17
    The "other" left wing davidh's Avatar
    Join Date
    January 18th, 2005
    Location
    Boston
    Posts
    3,492
    Well it does seem as if some clicks are getting lost in the shuffle, unless they no longer count multiple clicks from them same IP.

    Sales are likely to be slow anyway when it often takes 20 seconds or more for a link to redirect and the shopper decides to try looking elsewhere.
    CUSTOM BANNERS by GRAPHICS CANDY ~ Banner Sets and Website Graphics ~ Professional design, reasonable rates
    DESIGNER DOG CHECKS ~ We double-dog dare ya to write one!

  18. Newsletter Signup

+ Reply to Thread

Similar Threads

  1. Anyone Having Problems Loggin Into LS or Running Reports?
    By bibby in forum Rakuten LinkShare - LS
    Replies: 2
    Last Post: November 19th, 2009, 09:29 PM
  2. Reports Today?
    By Abigail in forum Commission Junction - CJ
    Replies: 8
    Last Post: November 12th, 2004, 02:03 PM
  3. Today's Reports?
    By Abigail in forum Commission Junction - CJ
    Replies: 12
    Last Post: November 10th, 2003, 11:16 PM
  4. Problems with Reports
    By maninut in forum Rakuten LinkShare - LS
    Replies: 11
    Last Post: November 25th, 2002, 02:27 PM
  5. Problems with Overture reports?
    By spiderman in forum Midnight Cafe'
    Replies: 2
    Last Post: December 20th, 2001, 09:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •